N 172 Tidal issues

Just entered the world of Naim streaming by getting the worlds last (?) factory new N 172 SX (ex demo). I am completely blown away of the sound. I do however have an issue. I have started a new Tidal subscription and after setting it up in the app it looks like all should work but, when selecting a track it says “Can´t play Skipping track”
I have tried to log in and out from tidal in the app… I am using sw version 4.4.
What can I do?

I had that today with my 272.

I restarted it and it worked as normal.

Hmm have tried both restarting the Naim, the app and the Tidal login - no luck I am afraid…

Upgrade to current firmware (software) for a start. That’s 4.7. If you need help doing that, ask here. But the key is to follow the instructions to the letter.

4.7 included a fix for this problem.

Best

David

Ok, thanks, then I will try that. Thanks David

Just an update - the version 4.7 fixed the issue - Thanks!

1 Like

I’ve had a 272 for a couple of years now and recall finding it a pain in the early weeks (new to this streaming lark), but eventually I got the hang. Keep things updated.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.