N272 / Tidal

I think this may have been previously answered ( have done search but couldn’t find it). When I try to play music via Tidal I get an error message that says ‘can’t play, skipped track’…any help / direction appreciated.

Assuming that Tidal did use to work ok for you, I suggest that you restart your 272 and if that doesn’t fix it, then turn off your router and 272, also stop the app. Restart the router then when it has fully restarted, turn on the 272 again and once it has restarted fully, select it in the Naim app and try Tidal again.



Thanks David, tried the 1st option but to no avail so will try the other when I can switch off the router without upsetting the household :smile:

Try logging out of Tidal in the Naim app, then logging back in.

Tried that, again to no avail…

Try deleting the album and search for it again and save it.

Its been a while since I’ve used Tidal on the 272. Isn’t there a setting in the app where you can select the quality of the stream e.g. ‘hifi’ or a lower quality?

Hope this helps …

Have now tried all of the above but to no avail…

Hi @David,

I would suggest checking your password for non alpha characters (A-Z, a-z), as Tidal has an inconsistency in their system that they allow new accounts to be created with any characters, but then have strict character limitations else where. eg. changing password to something else.

If in doubt change the password so it’s strictly a-z via their website, login in again via the naim app and see if it works.

Best regards

Steve Harris
Software Director
Naim Audio Ltd.

Tried as suggested, plays some material but not all. Interestingly Tidal has always operated fine with my Muso.

Hi David,

Based on some material plays check the firmware version of your 272. Ensure it’s on v4.7 that was released on Feb 2019. See: https://www.naimaudio.com/updates



Steve, updated firmware did the trick on this wet Sunday morning…

Many thanks to Steve, David, Klout, Slam and Chris for taking time out to offer suggestions.

1 Like

I must do mine soon.

I’m still on the previous one…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.