NAC 282 System Automation with ND5 XS2 Streamer

Parts of this have been covered in the past, but still looking for suggestions on enabling system automation between an ND5 XS2 and a NAC 282 from 2012.

I’ve connected the two components with two different generic mono 3.5m to RCA cables (from the same maker), and tried all variety of settings on the Naim app classsic mode, RC5 modulation, etc. There doesn’t seem to be any indication that a connection has been made.

In the past I’ve used the same ND5 XS2 with a Supernait 2 and it worked without any complication.

Today, having read the previous threads, I also opened the NAC 282 and verified that the RC5 wiring wasn’t out of phase. As my unit is from 2012 timeframe, perhaps it needs a factory update to get automation to work… otherwise am somewhat out of ideas.

Wondering if anyone has got this combination working and what specific cable was used. Appreciate any advice as I do enjoy this convenience feature.


There is never any indication that a connection has been made, the only indication is that it works. You shouldn’t use any RC5 modulation settings, etc., either, setting it to “classic” should do it.

Unfortunately, I have no idea why it does not work for you. It should literally just need connecting the cable and enabling the system automation in the app. That’s assuming that the cables don’t have a defect and that there are no necessary updates for a 282 from 2012 - I don’t know.

Apparently there once were issues possibly limited to individual units, see here:

Thank you. That’s one of the two threads I had read on the topic (the other being the one about an accidentally reversed rc5 wiring during the factory modification).

I figured that you had done your due diligence :slight_smile: Unfortunately that’s all I have to offer in this case. I hope someone who used a slightly older 282 knows more - maybe it helps if you put “282 from 2012” into the thread title

Good idea. I also wonder if maybe it’s just the cables from this one maker… if anyone has a recommendation beyond the “MainCore” ones (readily available on Amazon) I’d be glad to check it out.

Unless the cable is defective, it should work. It really is as simple a cable as can be

I know. That’s why I’m stumped. I tried two different ones as well (albeit from the same maker).

Just saying because some older posts overthink it :wink:

Have you fully powered off the ND5XS2 and then powered it back up. Worth a try if you’ve not done this already as you seem to have exhausted the other options.

It does seem very unlikely that it is the cable, given it is a standard form.

My ND5 XS controls the 282 (similar vintage to yours) and as @Suedkiez said it just worked. I guess you’ve already checked that you are using the correct remote port on the ND5 XS 2 ie one to send remote instructions (out) not one to receive (in).

Sadly to no avail. Tried resetting the 282 as well, and power cycling the whole system.

1 Like

The ND5 XS2 doesn’t have an IR in port, as far as I can see, though I wish it had been this type of easy-to-fix mistake.

Try rebooting the Naim app and device, or uninstall and reinstall the app.

Ahh, I hadn’t realised that the remote in ports included on the ND5 XS had been removed on the XS 2 version. Good luck figuring it out!

Tried a third cable today, no joy. Guess I’ll reach out to customer support with the serial number and see if there’s anything on record that may help. Am missing this feature more than I’d realised I would.

You have probably already seen this older post:

However, the 282 was introduced in 2002 (Product history | Naim Audio), so a 2012 unit definitely does not qualify as very early.

Good luck, please do keep us informed, it’s very interesting

1 Like

That’s one word for it! I did read that post and came to the same conclusion but let’s see if Naim has a chance to reply to my inquiry. It might be a while, based on their auto-responder.

Which input in the 282 do you use for the streamer? In System Automation settings have you checked that the right input is selected?

I do remember on here that some 282s had the wires the wrong way around internally on the socket thing? It gets corrected at service. Do a bit of a search and see if I’m not making this up?

I use input 2 (tuner) for the streamer. That is the one that’s selected in the app for automation. I also tried moving it to input 1 (cd) and selecting that, just in case somehow there was a problem with input. I’ve also tried going through each possible input selection in the app, with the connection left on input 2 (tuner).