NAC-N272 problem with Bubble UPnp and Qubuz

N272 using Bubble UPnP.

I have used BubbleUPNP to stream high res streams from Qobuz for a number of months but recently my N272 is ging problems. When I play a song from Qobuz via BubbleUPnP it starts the song and the N272 display is showing “restoring history 6%” . After about 30 sec playing is stopped and nothing works anyomore. The only thing I can do is exiting the input, switch to e.g. my TV and wait.
Playing via the internal Tidal is working normal and all other outputs are working normal too.

Did anyone of you have seen this issue using BubbleUPnP and more important how to fix it.

I contacted BubbleUPnp support, but they say it is the streamer.

I love the sound of the N272, but I am really getting tired of the bad streaming capabilities and software issues. Time for a plan B, but hopefully anybody has a fix ?

Welcome to the forum. You might amend the title of your thread, to “NAC-N272 problem with Bubble UPnp and Qubuz” which may attract the attention others who use the combination. It is likely the streaming feed is not reaching your streamer. Have you tried switch off the unit, then whatever your are running Bubble on and finally then restarting your router. Once up and stable, then restore Bubble and restarting the streamer.

Thanks for the tip, I have changed the title. Appreciated.
On your question, yes, I all tried the usual stuff. Switch off all, reset the Naim app, the network, reset the Bubble app and so on. But no change. I even completely reinstalled the Naim and Bubble app.
Tried with proxy Qobuz and without.

“Restoring history” has been mentioned before:

To me it reads like an issue with the buffer.
Do you have this option in the app for the 272?

Does it work ok with 16/44 files from qobuz, or is it just hires material?

Yes, I have and reset the app several times, no difference.
The message restoring history is gone and playing internet radio and tidal works perfect. Switching to Qubuz can be used again and it starts playing, however again only 30 sec and immediately brings the error message back…

You mentioned tidal works ok, and that will be cd quality only as their hires is currently mqa only. So try cd quality only with qobuz, does that work? I suspect the buffer in the 272 isn’t big enough to cope with hires.
To contradict that, I don’t have a problem with hires qobuz on a unitiqute 2; but then I’m using roon as there isn’t qobuz native support which might mask the buffer size limitation.
I have used locally stored 24/192 via upnp without issue.

The problem is both at CD and high res.
The reason using Qobuz is indeed to listen to high res. But also with standard CD this issue arrises.
Strange that it works since last Aug and only since a month I have problems.

Have there been other changes in the system? Like network changes, a new switch etc?
Have you updated to firmware 4.8 ref tidal login?

No changes in the system. Streamer software 4.800.

The 272 buffer, while small, is enough to cope with a local HiRes stream. By using BubbleUPnP Server you are, in effect, buffering it in Bubble and then sending it to the 272 over your LAN just as if it were a local stream, so it should be reliable.
If you use Roon with a 1st gen Naim streamer you will be doing much the same thing, using it as a proxy server which then sends the stream as a local UPnP stream to the Naim streamer.

(Using Roon into a current Naim streamer with built in support is different in that it bypasses the Naim buffer altogether, but of course that is not relevant here.)

Do you use the Bubble app on a smartphone, or do you use the BubbleUPnP server?

1 Like

If you have a tablet or pc, does Qobuz play ok either from the app or website? Which country are you in and how is your NAC-N272 connected, ethernet or wifi? If you are using Bubble via an app, can you detail how is this reaching the streamer?

I use the Bubble app on my smartphone S23.
Playing qobuz directly on my phone works ok.

I am in The Netherlands.
The N272 is connected directly to my router with a cable. The app uses wifi from that same router.

I didnt check if obuz works on my computer yet, will do later and give an update.

Does anyone understands what the message on the naim means, restoring history ? Which history ?

Om taalproblemen te vermijden: stream je Tidal ook via de BubbleUPnP app naar de 272? En dat werkt vlekkeloos?

(Apologies, switched to Dutch to make sure things are not lost in translation)


Thanks, No, normally I play Tidal from the Naim app. That works perfect.
When I checked via Bubble just now, I notice I have the same issue with Tidal as I have with Qobuz, both via BubbleUPnP. Just never tried Tidal via Bubble yet, but it seems it doesn’t matter if bubble streams from Tidal or Qobuz.

This brought me to the idea to try the music on my NAS via Bubble. And again, after playing a song on my harddrive, same issue. After 30sec the song stops and I have to switch to another input and wait about 2 minutes before I can use it.

So any stream from Bubble, no matter were it comes from has the issue.

I have no experience of the Bubble UPnP app, but if you have a suitable NAS or computer on your home network I can recommend BubbleUPnP server on it. You can use a third party app such as Linn Kazoo or Lumin to control it. I find this to be very reliable and sound quality is a significant improvement on Tidal via the Naim app.
I started doing this when I had an NDX, as a way to improve Tidal stability, and then to use Qobuz. I now have only 2nd gen streamers (NDX2) and it still sounds very good.

Thanks Chris, this is something I can look into. I am not sure if my NAS supports it, but will find out. Still annoying that it played well for months via the app. And agree with the sound quality of Qobuz high res is much better than via Naim/Tidal. That’s why I want to have it fixed.

I run BubbleUPnP server on a fairly basic Synology NAS. It will run on quite a few different platforms and is not very demanding so maybe worth a try for you. At least there is no cost.

I use bubblesoft (on QNAP) to stream lossless to my 272 and while I had some problems getting it going once it worked it just worked. I don’t have experience using bubblesoft on a phone so I can’t comment on that experience. I see you’re trying bubblesoft on your NAS now. Are you able to toggle up the settings to ensure you’ve enabled the highest resolution streaming? If you’re using a QNAP I can recommend a docker container, it works flawlessly since I installed it. No need to mess with settings.

Also, since I updated to 4.8 I get the notorious room drop on occasion which requires I cycle the power on the 272. Also, when I’m streaming Qobuz in the Linn app in multiroom mode and inadvertently select a hi res track the room will drop as well. It’s a quirk I’ve noticed since 4.8.

Try BubbleUPnP Server on the NAS, instead of the BubbleUPnP app on the phone. That works for me when streaming Qobuz. Which UPnP Server on the NAS do you use?