Naim app and iOS stopped working

Both Tidal and Radio don’t work. Today says Error, track skipped. Bluetooth, airplay etc work ok.

Restart all , first your router then nas/ server then streamer. Generally it works.

Is your iOS App is completely up to date?

I’m running 5.15. It’s the latest on the App Store.
I tried restarting everything, no joy. It works with Spotify Connect so I’m guessing its not a router problem.
The Panel reports - Error. Use Naim App. Can’t play, skipped track.

5.15.1 is out now. :wink:

Yes. I got that. Thanks. No joy still. I just tried resetting my 272 back to factory defaults but it’s the same error. The iRadio list is empty now too whereas before it just got stuck trying to connect.

OK, may well be time for you to contact Naim support.

Worth trying restarting your router and then when it has fully restarted, restart your 272.

Sorted. Seems my Orbi router got messed up. Restarting everything didn’t help. Seems the problem was buried in the Modem/Router communication IP. Had to call Netgear and go into the CP. Thanks all for your help.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.