Naim app - Android and ios, room not found

Any ideas, since updating the Naim Android app today i cant get past find room, network is fine, rebooted router, powered down the hifi, switch, server, still the same.

Also tried with an iPad same issue, its driving me nuts.

Yesterday and for months ots been fine, only change has been the app.

Have you powered off the iPhone and android device for 5 minutes so that all its caches are flushed

1 Like

Ok will.try for longer, but have powered down the device a few times but only for around a minute.

No issues persists, earlier i even cleared the cache, uninstall and reinstall.

Will try again in the morning.

I know it’s not what you want to hear but you may need to factory reset the Nova🤔

1 Like

So a factory reset, sadly no success, another total router and sytem and control devices power down, still nothing.

Frustrating as all has been fine for years now and i have a new switch arriving today.

Finally i removed the ethernet cable and setup wifi, its works albeit laggy.

Its odd as the Nova connection showed all ok, ports flashing ok.

Now ethernet connection wont work on the Nova, Zenith, TV, etc… on ethernet all fine ???

It could be coincidental but perhaps swap out the ethernet cable, what is your topology how is it all connected, what is the router etc?

If its an ‘audiophile’ ethernet cable, try using a normal ethernet cable.

1 Like

Penny dropped i did make a change and it was the Innuos beta firmware, asking if an how i can roll back to the public release and confirm if that is the issue.