Naim app problem

Since getting my ndx2 I’ve had no problems with the ndx2.
My problem is with the Naim app. I frequently notice the app does not recognize the ndx2 and if I restart the iPad it usually works.
This happens almost daily. My iPad is wireless for the app and my WiFi signal is excellent.
My ndx2 is direct wired from router to switch.
Anyone else have this issue? Any way to fix it?
David

You shouldn’t need to restart the iPad. That isn’t normal at all.

Does it still happen if your iPad is close to the router when you try to connect to the NDX2?

And have you tried refreshing the iPad rooms screen? When you get the screen where it says “no room found”, you can pull the screen down and release, like refreshing your email, to make it look again.

If that doesn’t work, the next thing to try is stopping (swiping off) the Naim app and reselecting it. How you do this depends what iPad and IOS version you have. If you need help, ask here!

Best

David

iPad not close to router
I have a wireless access point in my hifi room and the signal is strong.
It does not say no room found, it just does not say “ready”
I tried the refresh, no luck
Not sure how to delete the Naim app. I have older iPad
Suggestions?

I’m not suggesting deleting the app. You almost never need to do that.

To stop the app, when you are looking at the app, press the home button twice in succession. You then get all of the apps that are running lined up in the middle of the screen. Put your finger on the Naim app and swipe upwards. The Naim app should disappear. Then press the home button again once. Now select the Naim app as usual. It will start up afresh. Maybe it will find the NDX2 now.

I suspect your problem is to do with how your WiFi access point is working. It’s not just a matter of needing to have a strong WiFi signal, you need it to properly handle the standard discovery protocols that the Naim app uses.

Best

David

Tried what u suggested
Still not able to recognize the ndx2
Any other suggestions?
My ndx 2 is still playing the last album I was streaming so the ndx2 not the problem

Got it to work
I unplugged the switch and wireless access point and plugged it in again now all ok
Weird
And thanks

1 Like

Good! Glad it’s working now.

Best

David