Naim App Qobuz Error

Thought I’d check here before getting in touch with Naim support.

Anyone seen this before? Android app, tried the usual things (cache clear, reinstall, etc) to no avail.

Suggestions for fixes are very welcome!

I am getting the same. First time I have seen it.

Hi there, Sorry about this. Some malformed playlist data is causing this error. Qobuz have been informed.

Many thanks for the update.

Thanks for the update

Update: Qobuz are in the process of deploying a fix. I’ll let you know when its out.

Thanks again!

Hi All, I’ve just found the same issue on my Android phone through the Naim App. Interesting that the Qobuz app appears to work on the phone on its own.

Hope to hear when the fix is sorted

Time to fire up the NAS.

Thanks Qobuz.

Another meaningless error message that should translate into " we’ve cocked up something and haven’t adequately tested it. And you get a fix when we decide"

And still not working this morning. I’m hoping they will fix this when the roll into work this morning.

Hi everyone, apologies Android users are still seeing this error. Qobuz deployed a fix last night to be followed up by playlist reindexing. It appears some further work is required and I am assured they are giving it priority attention.

A temporary workaround
Searching solely on Qobuz in Global search will successfully return Albums, Artists and Tracks. Playlists will also be included if the search results don’t contain corrupted data.

It seems to working OK for me now.

And it’s working for me also now- !

As already noticed by some of you, Qobuz have updated their playlist data; specifically for their ‘Editor Picks’ playlists. Consequently, the Qobuz source in the Naim app should now behave as expected. Apologies for the nuisance.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.