Naim DAC V-1 technical question


I didn’t used my DAC V-1 for several days and few days ago I saw a message with small letters on the screen “DSPDAC Reg4(W) Fail”. I keep my screen blank all the time but this message was staying there.
I have tried to find some info with the help of Google without success. I tried to play some music but the files couldn’t load.
I’m using MacMini late 2014 with Audirvana+.
I switched OFF the DAC V-1 for several seconds and then ON again. The message has disappeared. The DAC is playing.
So my question is: does anybody know what caused the appearance of the message “DSPDAC Reg4(W) Fail”? Is this a reason for serious concern or it’s just a temporary failure?

You probably need @NeilS to tell you the answer…



Hi IvoB,

This means that the DSP has flagged an error with one of the registers, this could be caused by a hardware problem, or simply a momentary interruption in the mains power supply (brown out).
At this stage, I would say it’s nothing to worry about & it was probably caused by the latter. If it becomes more frequent or permanent, then obviously it will require a repair job.



Thank you, Neil!
Yes, there was a power interruption.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.