NAIM NAC 272 -automatic mute problem

Hello experts,
I would love to pick your brains on my annoying mute problem.
Set up: NAC 272, NAP 250DR, and a pair of Audio Physic Virgo 25 speakers. Using the Naim App on my iPhone XR. All have the latest software versions.
My system is muting itself, but also unmuting itself automatically constantly. It does not matter which source I use, iRadio, Tidal, Spotify. If I unmute it manually via the Naim app it plays and then mutes itself again and unmutes again. This happens constantly in irregular timings, but 2 to 3 times a minute, sometimes 2 to 3 minutes playing and then muting again and umuting… It drives me crazy.
Does anybody have an idea what I need to do to get rid of this problem? I saw an earlier thread on the Naim Superuniti, but could not find the resolution.

Hello Experts,
I looks that I have found it. I have turned off the mute mode by naim logo (Setup->Front Display->Logo Mute : Off) and this seems to help so far! Thanks to all the contributors on the Naim Superuniti- annoying mute problem forum :slight_smile:

1 Like

Hi Edo,

There is a known issue on some older 272’s where the logo on the fascia fails. It is touch sensitive and can be used to enable/disable the mute function of the device. Some have been able to resolve the issue by pressing the logo with a little force (don’t be too heavy-handed, as it’s not meant to move).

In addition, it is possible to disable the mute via the settings menu. This can be used as a good test to validate the issue.

If the above workarounds don’t fix the problem, it’s likely it will have to go back to Naim for repair (via you local dealer).



Hi Jack,
Thank you for your response! I am currently listening to music undisturbed for 1 hour :slight_smile:
I will test your suggestion to disable the mute function via the settings menu.
Thank you again for your suggestions here!
Have a good weekend!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.