Naim remote

I have a Naim CD5i (not italic) which came without a remote.
I recently obtained the remote in the picture but it will not operate the CD player. There is no part or model number that I can find.
Is it the right remote?
I am using rechargeable batteries, might this be the problem?

Stop press: I cannot upload a picture (how?) the remote is vaguely teardrop shaped 16 cm x 5 cm, single LED in the top. There are two buttons at the top “pre” & “cd”. In the middle are5 buttons in a group "vol ^, ip>, <ip mute & vol (down arrow) at the bottom are the controls for the CD.

The voltage of a rechargeable battery is normally 1.2volts vs 1.5 volts for an alkaline battery……change them and try again.

1 Like

I’m not sure which remote (Narcom) you have but do remember to have the CD soft key selected so it allows you to use it for a CD player.

As Gazza suggested, I replaced the batteries with new AAA. Still no go.
How do I select the softkey? What is the softkey?
The player responds to my TagMcLaren (was Audiolab) remote but not to the Naim remote.
How do I attach a photo?
It is not the Narcom 5 nor R-Com nor Narcom 4.

Take the photo with the device you’re using to access the forum. Then start a reply. Touch the icon which looks like a mountain in a rectangular icon. Select the photo library, then select the picture, then ‘add’ and you’re done.

The soft key is the one which is labelled ‘cd’. Press that before any other key as that’s the one which sets the remote to communicate with the CD player.

Thanks for the info about photos. See above.
I have tried pressing cd before -say - pause. Both at the same time and even pre then cd followed by pause.
Still nothing.
Am I using the wrong remote or is is not working?
The player works with the buttons on the player and via the Tag McLaren remote, just not with the Naim remote.

Sounds like a bad remote. Do any of the other functions work?

It looks like an i-com. They were supplied with the entry-level 5i kit but weren’t particularly great and could eventually fail without warning. When I was customer service manager I used to send out FOC replacements all the time. That was many years ago though and I’d guess they are all long gone now. Best replaced with a proper NARCOM.

Thanks for the tips.
It looks like the remote is dead.
I have Arcam and a Marantz remotes that will control the Naim but the Naim remote wiill not operate anything.
Waste of money (again - as the wife says).
Can I just snap it open along the join to see if a wire has come off or there is a dry joint anywhere?