NAIM SUPERUNITI - annoying mute problem


I have the SUPERUNITI from 2011 and in general it works perfect but with one strange, annoying problem.

When listening on Spotify, TIDAL, Digital Output, iRadio despite of the source used (Spotify Connect, mobile app or native) the device mutes randomly without any control.

I have noticed that this happens usually when starting to use the device after some longer break (in the morning or after long break when device is not in use), so maybe it’s connected with the temperature. After some period the temp goes to - 47 degrees maximum so overheating doesn’t seem to be a problem.

I have tried restart to factory setting many times, but still problem exist (advice from Naim Support, they don’t have any other ideas). I am using the newest software available 4.7.00.

Does anyone of You faced such problems with SUPERUNITI and have some suggestions?

I have two Superunitis and neither of them have ever done this. I’m afraid to say that I think it’s a hardware fault and you are probably going to need to get it serviced by Naim.



To see if this is a network problem, have you checked the buffer level? If you can see the buffer emptying just before it cuts out, you can be pretty sure the network is dropping out or running slowly. If it remains full, the problem may lie elsewhere.

Chris I think he is saying the unit mutes, not just that the music stops…


Perhaps he will get back to us and explain a bit more.

1 Like


Thanks a lot for all the responses!

@ChrisSU about the buffer level - good tip!
I will check this out but as @davidhendon mentioned, the problem is that device mutes and music is still playing. After the unmute it works for some period of time and usually mutes randomly again.

OK, so you can forget the buffering idea then. When it mutes, does the mute symbol appear in the app as if you had done it intentionally? I wonder if there is some odd remote control activity going on?

Yes, the mutes symbol appears and naim logo in the front turns off.
Actually it looks like accidentally muted on remote control but I have checked this as well… when remote pilot is turned off by removing the batteries the problem still occurs.

Do you mute any other bits of equipment i.e. a TV? My Marantz AV remote mutes the Naim system if it pointed in the general direction of it and the Panasonic satalite box remote can control the volume but not mute it. But there is no way to adjust the Naim kit as there is with some equipment like TVs for instance.

Hi @ceerpee87

If you go to setup->factory settings->Handset IR monitor, then press the front panel play button, it will start monitoring all the IR in the room.

Leave it for as long as necessary and see what codes it shows (you may need to stop the monitor and scroll down the screen using the arrow keys.

Let us know what numbers it is showing / take a photo and post it.

If its due to another product we can config your unit to a different system code to avoid the clash.
If it’s just random codes, then it’s normally due to an energy saving light bulb that is generating a ton of light energy in the 36kHz modulation range.


Steve Harris
Software Director

1 Like

Hi ceerpee87,

Sounds like you have been the victim of a hardware issue. The logo version 4.3 thru 4.5 logo have a known fault.
I’m afraid the only solution is to have the logo replaced.

Ver. 4.6 to 4.7 have the fix applied.


Thanks for all the responses.

@Peter1480 - yes - there is a TV next to Naim but the problem happens also then TV i not in use.

@Stevesky I will try to catch this situation to investigate but so far this problem is happening sporadically. I have turned off the mute mode by naim logo (Setup->Front Display->Logo Mute : Off) and this seems to help so far, nevertheless I will investigate further and try to provide You the data.

I have a similar problem with my Uniti Nova bought just 4 weeks ago £4k, connected to Kef R11’s. It worked well for 3 weeks then the volume started to increase suddenly to maximum (deafening), then the system stayed mute on start up. I have tried different inputs, no avail, the sound comes on at will. Yesterday the screen froze, and the remote has no effect, and nor do the front buttons do anything. These seem common problems on the forums but I seem to be the only one with them all, and so soon. It will be back at the shop tomorrow, I shall be interested if I hear “well we haven’t heard of that problem before…”. I will keep you posted.

Have you tried a full power-off restart of your Nova? These things are computers basically and sometimes turn it off and turn it on again sorts out all sorts of odd behaviour.



Have you ever used it with Spotify, by any chance?

Hi Dave, I did try a power off/on from the unit power button but made no difference, but I have just tried unplugging/replugging power lead. Interestingly there was a “whoomph” from the speakers as I pulled the lead. On restoring power it started fine and is now playing classic fm. I will try for a few days and post results, thanks for the advice.

Hi Chris yes have have connected to Spotify, does that cause a problem?

If you hold the power button on the Nova for a few seconds, the unit should disappear off your network and go into “deep sleep”. A short press just puts it into “network sleep”. It’s all explained in their online guidance.

But if it is behaving oddly, shutting it down with the front panel button and then pulling the power out completely makes sure you really are restarting it.



thanks for the help. It worked ok for a while after restart but then went mute again. Oddly I found that inserting a blank usb into the front port brought the sound on, pulling it out stopped the sound. I see no logic in that. The last two days it has worked fine.

Would be worth telling Naim support about that USB trick because they will can pass on to the developers who are keen to have details of these sort of problems as they try to eradicate them.