Naim uniti star not sensing HDMI input

Hi everyone

Hopes alls well

Please help; my uniti star is not sensing the hdmi input?

Might be worth checking you are using an hdmi socket with arc capability on your TV if you haven’t already.

Also try going into settings and make sure auto switching is turned to off.

Thanks for the tip, I tried it, but unfortunately it didn’t work, appreciate any other advice?

Did this used to work or is it a new problem? If it used to work, did you try doing a power off restart of your Star?



It was working fine, I’ve turned it off, and switched off from mains, and put back on, and it’s not connecting still?

Next thing I would try is restarting the TV (power off again so all the TV’s electronics gets a refresh).



Yeh nice one, I tried that too, it’s been an issue for the last few days, annoying

What firmware has your Star got? Have you updated recently? The latest firmware (3.5) is probably worth giving a miss for a week or two while Naim sort out the bugs with it, but the previous couple of firmware versions did have some hdmi fixes (but I’m not sure of the details off-hand as I don’t have a Star and don’t use hdmi).

I assume you have tried plugging and replugging the hdmi lead, to ensure there isn’t a bad connection?



Yes I’ve unplugged

I might install new firmware 3.5 and take the risk, it states that there’s improved arc connection compatibility with more TV’s.

I believe Naim says that many people find 3.5 is fine and certainly the beta group didn’t see any of the problems that have been reported since release.

But it’s very odd that it used to work but doesn’t know.



It the TV output set to PCM stereo?

Got a Star and using it very often for HDMI ARC with an LG C9.

Had it lose connections once or twice on 3.4. Power cycling the star and/or setting the HDMI ARC output off and on in the TV setting sorted it for me if memory serves me.

Yeh it’s 3.5 now, still not working, was working fine few days ago, not sure what to do

Yeh it was already set to that

Have you unplugged and then re-plugged the HDMI lead at both ends? I have to do this constantly with the TVs and various boxes, blu-ray players etc… Quite why HDMI didn’t use a locking mechanism like DVI I just do not understand. And don’t start me on all the hand-shaking stuff…

Nothings working, thanks for tip anyway

Ok well if it’s 3.5 then there are two things to do.

  1. email Naim technical support and describe the problem in as much detail as you can. That they it will get taken into the work they are doing to issue a bug fix for 3.5

And 2) you could try a factory reset of the Star. This will almost certainly fix the issue. To do a factory reset you turn off the power to the unit, by unplugging the mains lead at the Star or unplugging it/switching off at the mains socket, plug it in to the mains again and then immediately hold down the three front panel buttons Play/Pause/Input together for 5 seconds after which the unit should restart. You will have to re-pair the remote and set up all the settings you changed, but it should work properly.



Thank you, appreciate advice

In your email to Naim include the make and model of TV…

I would second David’s advice to contact Naim Tech support if none of the above suggestions fix things for you.