Naim Unitilite problems with Klassik Radio

The Webradio “Klassik Radio” (Hamburg/Germany) had an excellent performance until summer 2019. Unfortunately now there are often interruptions: music stops oder advertisting is repeated instead of the music program.

The problem only exists with this station and only on the NAIM Unitilite streamer. On the SONOS-Streamer it works without problems.

Hi @Thome

Is this the station? https://music.klassikradio.de/signup

It indicates the adverts are because they now do a subscription model and to get higher quality streams and no adverts, then it requires an account.

We can have a word with VTuner to see if there is a better link from the statuion which doesn’t have the repeating adverts on it.

Regards

Steve Harris
Software Director.

1 Like

Hi Steve,

yes, this is the (only) station which makes the problems.

The suggested stream without adverts is not presented as an internet station. It only works on apps on smartphones etc. – not usable on the NAIM Unilite?

It would be nice if you would contact VTuner to get information/solving of my problems.

Thank You

Regards

Thomas

Hi Thomas,

Have had a dig around and it looks like this is a better stream to use:
http://klassikr.streamabc.net/klassikradio-simulcast-mp3-hq

(that’s a 192kbit MP3)

Could you manually add it as a station. See instructions here:
http://www.netserverapps.com/naimaudio/users/main.php?id=10187&category_id=22

I’ve also supplied a screenshot of the details that I added here to test the stream.

if it meets expectations I’ll ask VTuner to review their entry and consider this new link.

Best regards

Steve

1 Like

Hi Steve,
thank you for the hints.

  1. The station is now added to the list (without Logo-Link).
  2. The station appears in the app as “new added station”. But it plays furthermore with interruptions every ca.10 seconds.
  3. Is it necessary to update the Unitlite?
    Installed versions are:
    Version 4.6.00
    Firmare Version 2.0.11.14171

Regards
Thomas

Hi Thomas,

I had a further play with this earlier today - was interested what was going on.
It seems that their advert servers are going crazy if its not a device that they know (they know Sonos, they don’t know Bridgeco based devices, but do know our newer products).

Unfortunately It’s something that is outside of the control of Naim or VTuner, as its the station that has implemented this free tier streams and it has issues. The station should supply a continuous MP3 stream, but in reality it keeps on dropping the stream purposely and then kicking another advert out.

If you can find a support email on their website, try and
send them an email. I had a look around the website but couldn’t see a technical support contact.

Regards

Steve