Nait XS volume and inputs stuck cycling

Hi All, I have had Nait XS amp for the last few years and it’s been fantastic. A couple of days ago, however it has been behaving strangely when switched on. Initially all the inputs plus mute light up, then the all switch off and the volume cycles to max and back to min, followed by each input lighting in turn. After this the whole sequence repeats.

I’m not sure if this is a fault or if the amp is in some test mode? Could anyone advice how to restore to normal please?

Thanks Simon

Hi Simon, it looks like the NAIT xs has gone into a special “Soak test” mode. This is used when the amp is put on soak test at the factory.

How it works is you press and hold the cd button while switching it on to put it into soak mode. Make sure you have nothing playing through the amp. The volume will start to exercise, cycling up and down and it will switch through all the inputs.

To exit this mode, switch it off, then press and hold both the cd and av buttons and switch on. Then reset it by switching off and then back on, making sure the volume is turned down.

Thanks Richard.

I’ve tried this but it is still stuck in soak test mode. Specifically what I did was:

  • Switch it off
  • Press and hold cd and av buttons on front panel and switch on
  • Keep cd and av buttons pressed until volume starts cycling
  • Release cd and av buttons and switch off
  • Switch back on normally with volume down and no buttons pressed
    Was this correct order?

You need to switch off first. Let the caps discharge for a moment or two. Then press and hold the CD and AV buttons while switching on again. Then switch off, allow the caps to discharge, and then switch back on again.

Hi Richard…I have got the same problem and I press the CD and AV button…I had turned it off allow the caps to discharge…then all the lights come on again and the volume knob goes up and down…it won’t come out of soak mode …am I missing something?

Make sure to press the 2 buttons while powering on.

I did that…I then tried pressing mute on turn on and now only the Naim badge is on…nothing else.

I have done it…whooo! Thanks.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.