NAS does not appear in the NAIM APP

Hello everybody,

I have to ask …
I cannot see my NAS on which my music is stored in my Naim APP. So I can’t stream music from the NAS.
Once again I don’t know where to start looking for the fault.

especially since everything had already worked. Does somebody has any idea?

Thanks in advance.

1 Like

I was advised to shut down my whole network, right back to the router and start up each piece of it again one by one, starting with the router and finishing with the streamer. Worked for me, took about 30 minutes in total.

Do you have media server software eg asset or minimserver running on the nas? Try stopping and restarting it.

If you also have Tidal and use their app on your iDevice, this post might be similar:

The media server on the NAS had assigned the wrong LAN. I have changed that. NAS and streamer restarted, app reloaded and connected → now everything works as it should.

Thank you again. Stay healthy.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.