ND5 XS – Won’t Play Anything…

So, I fired up the ND5 XS / nDAC / XP5 XS and… nothing plays. The Naim app finds the streamer, displays all the albums / tracks but, when I play a track, a message at the bottom of the screen says ‘10 tracks added’ and that’s it… no sound.

The ND5 screen either displays a continual ‘Connecting Please Wait…’ or, when I press play, ‘Can’t Play Skipped Track’. Have restarted the streamer / nDAC / XP5 multiple times. Each time I restart, it proceeds as normal, and I can see on the display that the ND5 has found my MinimServer (I’ve restarted that multiple times, as well) but nothing will damn well play…

ND5 and Mac Mini are both hardwired to the router.

Any ideas?


I had an issue with Uniti 2 and main app on my iPhone, I tried everything but eventually fixed it by removing the main app from my phone then re- adding it, now all works… takes five mins, may be worth a try

1 Like

Now a dialog pops up

So I quit everything except Finder, iTunes and MinimServer, but no joy: same situation and same dialog…

A standard response to an unknown issue is to do a factory reset. :slightly_smiling_face:

What firmware are you on?

Thanks, tried that, no joy… on top of which, I’ve lost all my playlists…:rage:

Guinless – 4.8

1 Like

Progressive restart: router, wait, then Streamer, then delete the app and install again. Should work.

1 Like

Tried the progressive restart: still in exactly the same position; ‘Can’t Play skipped track’.

I appear to have bought an extremely expensive doorstop.

Have you tried a factory reset? But I don’t remember how to do that. But worth trying.

As you are using an nDAC have you enabled digital out on the ND5? Do you have the correct input selected on the DAC.

Guinless – it was all working perfectly until yesterday. Nothing in my setup has changed, so I’m at a loss…

I think may be time to contact Naim. :slightly_frowning_face:

1 Like

Doesn’t this sound a bit more like an issue with how the ND5 is communicating (or not) with minimserver? I can see there was a minimserver update today (which could be later than the problem emerged, but the timing’s not clear). That might have caused an issue. If it were me, and tiresome as it is, I would uninstall minimserver and reinstall it. I’m more of an Asset person myself and I’d be tempted to try the free trial version of that just to see if the issue can be resolved that way.


Have you tried using a different source with the ND5 XS? Such as tidal, spotify, Bluetooth.

Also, can you try connecting another device to minimserver, such as another computer? Perhaps it’s something to do with an update on the server that has compromised it.

Edit: I see @JonathanH has just replied with much the same suggestion. I’d be looking for changes to minimserver or the device it is on as the first likely cause.

1 Like

I don’t think it’s the MinimServer update: it was misbehaving before the update. I’ll try with some other sources, as suggested (and after the Tour de France finishes ;0).

All radio stations are playing through the ND5… I don’t have Spotify or Tidal subscriptions… BTW, how do I add radio stations to the Presets / Favourites…?

I’ll try a factory reset tomorrow…

I think it’s worth a shot

On the face of it, Minimserver is the only thing that has ‘changed’ so is a good candidate for the culprit

1 Like

But, like I said, the problem was there before the MinimServer update, so MinimServer hadn’t changed when the problem started…

A day ago you said it was “working perfectly until yesterday.”

Up to you of course, but I think @JonathanH 's advice either to reinstall minimserver is worth following. Alternative, and perhaps better still, try setting up either another minimserver on another device or an alternative server like assetpnp to see if that works. It’s worth isolating minimserver as it’s not like the ND5 XS has changed (short of a hardware fault which seems possible but unlikely).