ND5 XS – Won’t Play Anything…

I’m not sure if you stated what your source is, merely that you use MinimServer …

If, like me, your source is a NAS drive (or something similar), have you tried doing a restart/reboot?

Well, MinimServer hadn’t been updated (it prompted me to install the update when I restarted it). So, I downloaded the latest version from MinimServer’s website 9am don’t I also did a Factory Reset) and… no joy: exactly the same problem: ‘Can’t play, skipped track’ then ‘Connecting Please wait’…

Like I said, a very expensive doorstop…

Next port of call then is probably network. Do you use wi-fi or Ethernet?

Try connecting your minimserver device to a mobile phone WiFi hotspot, and connecting the ND5 XS to the same hotspot. This won’t be a permanent solution obviously but will enable you to to try a different network connection.

Have you tried connecting to minimserver from a different device such as another laptop? Sometimes Windows updates can change security settings with unintended consequences, especially if the network connection in use by the server is being treated as a public connection not private.

Can you try using Bluetooth to connect to the ND5 XS from your phone?

Lots of us use a ND5 XS. It’s unlikely yours has failed all of a sudden. Possible, but other explanations are more likely at this point.

So, it’s not MinimServer: just installed Asset and have exactly the same problem… the problem is this:

Trouble is, I have no idea what this ‘Another app’ is. Even if I shut everything down except for Finder, iTunes and UPnP server, I get the same problem…

I sometimes get that dialogue message in the following circumstances.
I have the Naim app on my iPad and iPhone and I use both to control either my Mu-so or Atom HE.
If I first use the app on my iPad to make any selections, then put it down without closing the app and then try and connect with the iPhone, that’s when I get the message.
Shutting the app down on the iPad resolves the issue.
Do you have the app on more than one device?

1 Like

Network connection is hardwired.

Now this is weird: with everything shut down except Finder, MinimServer and iTunes, it started working again for a minute or two, but no sound. ND5’s display showed the track as running, but no music. Then it went back to the ‘Can’t play…’ yadda, yadda, yadda…

So, I tried connecting to the ND5 using Audirvāna: Audirvāna saw the ND5, tracks play on the ND5, but no sound. Tried swapping inputs, but no joy: no sound coming from the ND5…

I’m going to take the nDAC out and just run the ND5…

Dashing – I actually deleted the Naim app from my iPad for that very reason…

As far as the ‘no sound’ problem, when I did the Factory Reset, I reset the inputs… Set input to be UPnP, using Audirvāna as a front end, tracks play, but no sound. Using Naim app and UPnP server, ‘Can’t play, skipped track’…

1 Like

To use the ND5 on it’s own you’ll need an interconnect to the pre-amp. Ensure you set the correct output to either RCA or DIN.

I sense your frustration :no_mouth:

Back to basics can you play iRadio ?

1 Like

I get this message now and again, and it is app/iPad where the problem lies. I swipe up to shut the app and do a hard reset of the iPad and usually all is well. Usually no need to even start the streamer.

Hope you make some progress soon :crossed_fingers:


Yep, radio stations play…

You know, I was told that once I went hardwired, all these problems would disappear…

Ok, I’ve had this. See my post above. You need to hard reset your tablet or phone. Probably best at this stage to restart everything starting with router.

1 Like

Tim - You’ll also need to re-enable the digital output again (as you’re using the Naim DAC) if you’ve not done this after you did the factory reset.


Yes I agree. This message is a current bug in the Naim app, but it’s not one that occurs often enough for anyone to get a hold of it.

It’s nothing to do with having two instances of the app on different devices. The app is good at sorting that out. But there is another bug in play here.


Hi David, definitely not something to do with having two devices connected in my case, I made sure I was only using the one but still got the another app connected message. So yes probably a bug. To further complicate things this mostly happens with the NDX although not for a while now. The 272 hasn’t had this message.

It greatly helps if I fully close down and reboot the iPad once a day.

Thanks for all the suggestions: I’ll have another look on Friday, when I’m off work…

1 Like

James_n: that did the trick: by pointing Audirvāna at the ND5, I can ow use Audirvāna remote to choose my music… :heart::+1::ok_hand:

I’ll give it a go with the Naim app later… I think it seems to sounds better using Audirvāna, or maybe that’s just me not listening to any tunes for a week…


And now the Naim app is working again, just as it did before… thing is, I think it sounds better when using Audirvāna… if only the Audirvāna remote wasn’t such a dog…

Try Roon, works for me :slightly_smiling_face:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.