ND5 XS2 - no sound via Naim App

I’m new to forum so offer my apologies in advance if this has been covered previously but I have so far been searching the forum in vein. Therefore I am hoping that one of you will be able to assist.

I have only recently purchased the naim nd5xs2 to replace an old Sonos connect so I hopefully this is just a simple newbie error but having tried restarting the router, streamer, app, doing a factory reset, reinstalling the app etc I am beginning to think there might be an issue with the streamer itself.

As per the title I can play nothing from the Naim / Focal app or from tidal connect. The app can see the streamer and indicates that music is playing (counter running). The same applies if I try going direct from the tidal app. Tidal will play on other (Sonos) devices.

I have, however, managed to listen to music through the streamer via the Spotify app on my iPhone so I assume (1) all of the output connections and settings must be correct and (2) the tidal and Spotify apps somehow work differently - eg is music from Spotify streamed via the iPhone whereas for tidal the music signal goes direct to the Naim and the iPhone just acts as a remote?

The Naim is connected to a BT connect mesh WiFi network and I have also tried connecting it direct to one of the BT disks.

If anyone is able to offer a solution I would be very grateful. Thanks in advance.

Are you using din or rca output, and is this option enabled using the Naim app?

This is for ndx2 but yours will be similar.

The first thing I would check is that you haven’t accidentally hit the mute button in the Naim app. It’s quite small, and you certainly wouldn’t be the first person to do this without noticing.

Thanks both but I have the Din output setting selected and it is not muted (assuming the mute button referred to it to the to left of the volume slider?).

If you were to use AirPlay the music would be routed via your phone. Spotify Connect, Tidal etc. all route the signal directly from your network to the streamer with the app just working as a remote.

Do you have a cd player you can connect to the rear optical/coax input?
Or put some music files on a usb stick and plug it in the front.
Just to try something else that isn’t tidal.

Have you tried other music sources apart from Tidal and Spotify? If not, try internet radio or some files on a USB stick.

Is the streamer firmware up to date?

That’s what it’ll be. So the streamer is currently failing to receive a signal. Thanks, just need to understand why now.

The firmware is up to date. I have also tried streaming radio channels including radio paradise and the issues are the same. But

I’ve no cd player anymore but could try a digital connection from the old Sonos. I would need to get a suitable lead first though.

If connected to a Naim pre did you ‘program’ the rca or din input correctly? See Naim manual.

It’s connected to an olive nac102. Does that same advice apply? Also, I had assumed that issues on the output side could be discounted given I can stream Spotify through the streamer??

I don’t know about the nac102. I struggled with the streamer as well until I found out that I had to activate the bnc input on my ndac via nr 7 on my remote.

If Spotify works, you clearly have a functioning DAC and analogue output stage on the ND5.

Thanks Chris but just a thought in that and excuse my ignorance if this seems like a dump question, but if I’m streaming Spotify from an iPhone (not Spotify connect) is the signal being received still digital and processed by the DAC?

Also, just to add to that I’ve made a direct Bluetooth connection from my phone and using Naim as a speaker and that doesn’t seem to work either.

If you use Spotify Connect the signal passes directly to the streamer. If you use AirPlay or Bluetooth it goes via your phone.
Tidal, in addition, has native integration into the Naim app (which Spotify do not allow) but again, the app is just a remote control with the digital signal routed directly to the streamer.

I seem to be sorted. I turned everything off, unplugged everything, reinstalled the app and started again from scratch and now it seems to be working.
Many thanks to all who relied.

That’s a relief!
When restarting to resolve undiagnosed problems it’s often best to turn off everything and leave it all powered down for a while - maybe half an hour - especially the router and streamer. Also with a Naim streamer, unplugging the power chord rather than just switching off seems to help.

It was certainly frustrating but now looking forward to being able to enjoy it.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.