ND5 XS2 No sound

Hi Everyone

Installed brand new last week. Hard wired. Worked fine for 4 days. Now there is no sound. All amps working. Naim app says it’s playing but there is still no sound. Tried it into a working input. Still no sound. Have rebooted and reinstalled software etc. System is 282/SC2/300.


Have a look in the app at Settings/Output Settings, make sure it’s set to whichever you are using, DIN or RCA (or BNC). Just in case it’s somehow switched to the alternative.

Thank you. Yes it’s set correctly.

This happened to me when I installed the new firmware, Naim app says it’s playing but no sound, Roon played just fine. Try to unplug the ND5XS2 and wait for a few minutes(make a cup of tea) then plug it back in.

Done that too. Have reported it to my dealer.

1 Like

Factory reset?

You are doing the right thing reporting to your dealer, especially if it’s a new unit. Does your unit work via USB or another source?

The only other thing I’d do which I think you did is do a complete factory reset by inserting a pin in the reset hole in the back of your unit.
(reset your router/dhcp as well).

Thanks. I will try that. It’s not a promising start tho for a £2.4k expense. :thinking:


Have you tried one of the alternative outputs? Or if it was working on RCA does it work on DIN. Assuming you have each cable here.

Does the ND5 XS2 have the same logo mute thing that other Naim units have? Otherwise it sounds like the faulty relay issue and I would agree it’s worth trying the other output as that’s a different relay.



1 Like

It happens to all of us. Don’t worry. Restart your router first, wait, then restart the nd5xs2 and install again the app when your streamer has restarted.

I will try this. It does look like it’s streaming successfully. ND5 found, connected and Song is playing. Logo on. green Network light connected. Just no sound. Will try all above suggestions. Thanks.


May seem really daft, but it’s not muted is it. I can’t tell you how many times I thought my system had gone AWOL only to discover the system had been muted.

1 Like

I had this with my ND5XS2 after the recent firmware update and it did take a few days after the update for this to happen. Mine was cured with a pin in the back factory reset

1 Like

Definitely not muted!

The factory reset sorted the problem. Thanks for all your help.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.