ND5xs TIDAL Login error

Since this morning I can‘t login to TIDAL with my ND5xs. Anything else is working fine. Anybody else with this problem?

Says: It isn‘t the correct format

Got any unusual characters in your Tidal password?

Nope. It works since 3 years. And yesternight without any problems.

The MconnectHD=App has no problems with TIDAL-login.

I’ve got a ND5 XS too and it’s logging into tidal fine

Hope you figure it out

Did you trying restarting your ND5 XS? Also stop and restart the app?

Best

David

Did almost everything.
Has to be a Naim-App problem.

Since it worked fine for you for 3 years, the Naim app hasn’t been changed recently and no-one else is reporting a problem, I think you can be sure that it isn’t a Naim app problem.

Is your ND5 XS connected by WiFi or ethernet? If WiFi then are you using anything other than the single WiFi network provided by your router? Does iradio work ok on your ND5XS?

Also other things to try are turning everything off, restarting your router and then when it has fully restarted turn in any NAS or other source, then turn your ND5 on again, and finally stop and restart the Naim app again.

If everything works except Tidal then I should log out of Tidal in the Naim app and then login again.

Best

David

1 Like

Many thanx to all of you replying me so fast.
My problem is solved:
My FRITZ!Box 7490 told me „system absolutely fine, everything works good“.
I then made a backup copy and rebooted the router.
It works!

2 Likes