nDAC Toslink troubles

Hi All
I have a strange problem. Both My TV and My Chromecast Audio is connected via Toslink . It works fine on my Supernait 1 and on my Unitiqute2.
When I Connect them to my nDAC I get no signal at all. I have tried all 4 inputs on the nDAC and two different cables, a cheap Noname and one from Argon audio.
Have anyone else experienced this?
Suggestions for a good and not too expensive cable would be appreciated as well :slight_smile:

I wonder if you need to switch the output of the nDac from Din to RCA or vice versa.

Well, the nDAC is connected via DIN to the supernait so the switch is set to DIN.
So right now the Chromecast is connected via toslink to the Unitiqute 2 and the Unitiqute 2 is connected via coaxial to the nDAC. The TV is connected directly to the supernait via toslink.
I would rather that both the TV and the Chromecast where connected to the nDAC.

Do you have coax cables already connected to the inputs?

Is there anything connected to a USB port?

Are you using a remote to select the input? If so use 7,8,9,0 not 1,2,3,4.

1 Like

I only have the Unitiqute connected to the nDAC atm via coax. I have tried all inputs, both “manually” and using the remote. Input selection works, but I don’t get any signal from the Toslinks in any of the inputs. I have no USB connected.

It could be that the DAC can’t lock on to them. Do you have something like a CD transport with TOSLINK just to check if they’re actually working on the DAC.

Hi Richard.
Unfortunately no CD transport available. I do think that I can borrow another cable though. I was hoping that the nDAC was just picky when it comes to TOSLINK cables maybe?

If you’ve not done so already, I’d try powering the nDAC off, leaving it off for 10 mins and then powering it back up and seeing if you get any joy with the Toslink inputs. Worth a try.

1 Like

I use an Ndac, it isn’t sensitive to the type of cable used. Never failed to work with toslink. Although I haven’t connected it to the TV.

I have connected a Qb Mk1 to the TV and that was very flaky. Took a while to get it too work, and when I did, it was still hit and miss. Qb Mk1 works without a problem when connected to my PC.

Perhaps the TV is the problem.

I used a nDAC fed by a Mac mini via optical. I started with an el cheapo plastic cable (mini Toslink at computer end) and went on to a Wireworld Supernova 7. I never had any connection problems with either, so not “picky” wrt cables in my experience.

Incidentally the Supernova is not cheap but they do a cheaper model: Nova and I think Audioquest have a similarly priced cable. Not heard either, though.


1 Like

Thanks for the replys everyone. I guess I have to take it to the dealer and maybe have it serviced.

1 Like

Have you installed only one cable for each input?

Only one connection format (optical or coaxial) for
each input may be used at any one time. However,
both may be connected simultaneously and the DAC
will automatically select the socket on which valid data
is present. If a data stream is present on both sockets,
selection can be switched between the two by pressing
the relevant input button.
Note: If valid data is present on both the coaxial and
optical sockets of the selected input, the stream that
appeared first will be preferred.

1 Like

sorry if this is the bleeding obvious, but have you checked for dust or dirt in the nDac connectors?

It doesn’t sound likely, as I think you said TV out via toslink was working ok on a UQ2, but it might be worth checking that your TV is sending 2 channel audio out of its digital output, rather than Dolby 5.1 or something.

1 Like

I checked on the surface. It seems clean. I’m not sure it’s a good idea to try and clean the connectors with compressed air. I’m affraid it could do more damage than good. :thinking:

must admit, haven’t got a Scooby on how you would lean them

I think that’s probably best. Given both sources work fine via toslink with both your SN1 and UQ2 and none of the 4 toslink ports appear to work on the Naim DAC (even with different cables), a trip back to Naim (via your dealer) seems to be the next step.

Are you selecting the correct input? (pressing the correct button on the facia)

If the cable is in the input that is furthest to the left, you need to press the input that is furthest to the right and vice versa.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.