NDX error-code 'FAULT 36 DSP ERR 1 The 22 MHz'

Hi, looking for advice …

Since last weekend my NDX (2011) is showing this error-code, direct after showing the NDX startup logo. As a result further user-entries via buttons and/or IR remote are blocked. Entries via Naim-app (IOS) are however all accepted and executed. Furthermore, I don’t seem to experience a difference/reduction on SQ.

According to Steve Harris (following his comment on a similar issue “nac272-dsp-err-weirdness”), this error is related to the 22MHz audio clock, needed for matching the incoming clock on SPDIF.

As I’m not an audio technician, does this imply that f.i. sound quality of the audio-flow: Tidal Hifi stream -> ethernet-input into Naim NDX -> digital BNC output from NDX to Naim DAC (-> Naim pre-amp & amp) is not affected by this issue?

Already contacted Support @ Naimaudio: they do think so, but aren’t really sure about it.

@stevesky : any idea?
Someone else ? TIA Mike

Hi Mike. Welcome to the forum. I know this is going to sound really silly, but have you tried turning it off at the mains, leaving it a minute, and turning it on again?


Hi Dave,

Thanks for thinking along, but yes, one of the first things I tried was to take it off the mains, and to restart the NDX (the other day). Unfortunately without success.

In the mean time, I’ve been using all different inputs on the NDX (wired ethernet + digital SPDIF-inputs COAX/BNC/Toslink). They all seem to work, using the app! Regards, Mike

I’ve had code 36 a few times in the past, switching off & on again always fixed it.

Are you in the UK, Mike? Sounds to me like a trip to the dealer for return to Naim for a diagnostic is in order here

Hi Mike-B, thanks for your reply.

I’m happy for you that switching the device off/on fixed the problem you had. I’ve done that many times the last couple of days, but without positive result. Elsewhere on the forum I’ve read there are also other FAULT 36 DSP error-codes; f.i. Fault 36 DSP ERR3 - Muteconfirm, which could apparently also be solved by restarting the device. Not this one …

I should add that I had my 1st fault 36 while beta testing & discussed it at length with Naim. They assured me what it indicated & that a power cycle was the first thing to try. I had one or two more events, but nothing since for about 2 years

Hi Dave,

No, I’m not in the UK, but in the Netherlands. Of course I can (most likely will have to) send it to the Dutch dealer/importer, but this will take quite a lot of time, assuming it will have to be shipped back to Naim factory in the UK.
Therefore my underlying question: does anyone have an idea whether it will affect the SQ, or is it merely a control / display-issue (device control is OK via the Naim-app, but no control via buttons / remote (and of course no decent NDX-screen)).

I think this is something that only you can decide on. If it sounds OK to you - and no one on the forum here can hear it to judge - it’s up to you whether the inconvenience of the impaired control function is enough of an issue for you to get it sorted.

Hi Svetty, thanks, yeah, you’re right: it’s all / only about the sound quality you experience!

But maybe I’m looking for some comfort and ‘technical’ confirmation it’s for sure not a SQ-issue?

Maybe @stevesky might have additional inside information …

Mike12, just to confirm that I’ve had fault 36 on 272, three times over say 12 months, so not that bad, it was fixed by a restart. However, sounds like f36 on NDX is a different alert.

Hi Nitrous, thanks,

Yes, unfortunately on NDX a restart doesn’t solve the issue.

I have had a “Fault 35” happen 3 times on my ND5 XS, in 2 years. A restart always fixed the problem.

Hi DanielH, thanks for your reply.

You’re mentioning Fault 35, which could luckily be fixed by restarts. This type of Fault 36 error (DSP ERR 1) apparently not …

Perhaps @ermine could give an update on the follow-up of his problem (see initiating comment: similar error-code on a Nac272)? TIA

Hi @Mike12

The error shown at startup is because the system failed on the audio clock check. Primarily we pull the clocks to ensure it can reclock any incoming digital signal and on your unit its failing.

As that is a very fundamental part (aka its the audio clock that goes direct to the DAC), I would recommend get it booked into service as its a sound critical part.

With regards

Steve Harris
Software Director

Thanks Steve,

Although I was hoping it wasn’t really affecting SQ, I’ll definitely have to get it repaired. Timing t.b.d.
Regards, Mike

Hi Mike12,

I’m pretty sure that Latham will handle this properly.
Good luck!


Indeed, no Need to send it all the way to salisbury …


I have the same problem. Turned on - off, unplugged, installed latest firmware … nothing … Anyone had this problem and did NOT resolve it after trying all of the above? Anything else I could try before I use the sledge hammer?