NDX2: this is amazing, but real

Hi all.

Again in problems, this time with the NDX2…

Until last night, no problem with the NDX2. This morning, already 2 hours trying to make it sound and…, nothing, it doesn’t work…

What’s going on?

No idea: it turns on well, connects well to the network, the network works well and recognizes it instantly, but… I try to connect with the Internet radio stations and the logos have disappeared, does not load any stations, initially the message “stopped” appears, the screen goes black and…, from there it does not come out except turning it off and turning it back on. I try to connect the UPnP NAS input, or Tidal’s, and the same thing…

The router works perfectly, the network works well on all other devices, Tidal also…, there is no IP conflict…, but the only entries that the streamer allows are the local ones (USB, TV-Toslink, CD-Digital SPDIF); with Internet Radio (VTuner), UPnP (Synology NAS) and Tidal inputs, nothing, the APP works perfectly, discovers the device, charges Radio stations, NAS and/or Tidal and seems to play normally, but the NDX2 tries to load, black screen, and from there it does not come out…

What have I tried…?

Reboot router and NAS, restart NDX2 to factory reset, UPnP and Tidal operation on all other devices which are all OK, check IP conflicts that there are no…

I have tried to contact Naim technical and support service, but it seems that everyone is on vacation until January 02…

Has anyone had something similar happened…? Does anyone have a remote idea what might be causing it…?

I’m beginning to think that the problem is in the NDX2, and, after all the expense on the new components, including the NDX2, and the work and effort in the installation, I’m climbing the walls…

Mysterious, because in the month and a half of common life with the NDX2, it has not given the slightest problem, but from yesterday to today, without change any in the configuration, nor the installation, nor anything, this…, as I point out, is incredible but real…

Ufffff…

Thanks in advance.

I’ve experienced this, it bricks. turn on/off worked for me. stunning bit of kit.

1 Like

Thank you. Yes, I personally start to get sick of Naim’s stunning magic.

1 Like

Very annoying.

Your dealer would be the obvious person to help you here. There’s not a lot that can be done I’d imagine if a cold reboot doesn’t work.

.sjb

1 Like

Not sure what a ‘cold reboot’ is.
Presumably turn it off, wait and while, then turn it on again.

If that doesn’t work, though, you might try a full ‘factory’ reset…?

1 Like

Have you tried WiFi?

1 Like

Have you tried a hard restart. i.e putting in standby then removing the plug, leaving for a bit while you make tea. Do same with routers etc… Then plugging in again, starting up, then making some more tea, then coming back to see if all has sorted itself out. Note: this is my usual process for anything computer, internet, or network related regardless of make or model or type of device (everything’s like a computer these days) - a reboot and some time for it to sort itself out. It works surprisingly often.

2 Likes

Bloody computers! :roll_eyes: :wink:

At the risk of repeating myself it is this sort of thing that has kept me relying on CD as my main source.

3 Likes

What type of router / firewall do you use?

The reason I say this I use a Ubiquiti USG Pro 4 and I have to add the IP address of my Naim equipment to the IPS white list or nothing will play including internet radio, local streams etc.

Probably a long shot but I thought I would ask.

1 Like

It sounds like a dns issue to me. Is your Naim device on dhcp? If not set it to do so and try again.

In your router settings set the dns to main 8.8.8.8 and backup 8.8.4.4

1 Like

Hello again.

After all day checking the network, the assigned IPs, the cold reboot, the hot reboot, the soft restart, the hard restart, the restarting to the factory default settings, and different varieties of tea, :crazy_face: :crazy_face: :crazy_face: :crazy_face: :crazy_face:, at last, after two factory resets and countless soft reboots of the device, two hard system-wide reboots and restarts, and several cups of tea, the magical NDX2 gets back to working as it should, with all the inputs operational and without major problems. I touch wood, :violin: :violin: :evergreen_tree: :deciduous_tree: :palm_tree:, and cross fingers, :pray: :pray: :pray:.

I would even say that, for my ears, there has been a remarkable and significant improvement in SQ, with greater soundstage, greater spatiality and air between the instruments, and greater projection and flow to the room; I wonder if this is possible and how can it be… Will it be any software line, some process on some remote server, the elves, maybe the Naim’s magic wand…?

In any case holy balls with the stunning magic of Naim!

Thank you all for your participation, especially @Richard.Dane, as always, for the two cups of tea have meant a great leap forward, :wink:.

I’m going to write to my dealer to let him know, because I had already written to him and he, in turn, to the Naim distributor in Spain…

Greetings to the forum.

7 Likes

Excellent. So glad it worked out. Everything works better with a good cup of tea.

6 Likes

I’d attribute it 50% to techoid rebirth and 50% to relief-inspired Adrenalin rush!

1 Like

Maybe, @JimDog, but I would swear it’s real, more with the sonometer in hand and playing with the Nu-Vista pot…

1 Like

Sorry to go off on a tangent

If you are playing music on your streamer, is it bad to turn off all sockets at the wall to turn the system off or do you need to put the streamer and amp on standby first?

You should put it to sleep first. Also observe the correct power on/power off sequence - it’s in the forum FAQ if you’re not sure.

1 Like

If you don’t mind me asking, “newcomer”, who is your dealer in Spain?

The components of the 5 systems within the integrated system at home have come over the years of different dealers (Studio22, Supersonido, Clave Audio, Novo Música, Lyric Audio Elite), although over time I am becoming increasingly convinced by Supersonido, Clave Audio and Lyric Audio Elite, and Sartre Audio as importer-distributor with its own technical service and very close to my location.

I do have the exact same problem.
I have not yet done a factory reset though.
The combination of ndx2 and uniticore has been working fine (every now and then)
Please let me know if you found a solution for your problem
Thx

Not only a factory reset, beyond that the system hard reset (all in stand by or in off mode, then removing plugs, leaving for a bit, then plugging in all again and starting up) really worked in my system. Try it, and, if you consider it, leave the information of your results here.

It would also be helpful to report to Naim technical support service, in my case I did, so that they are aware that there is a certain bug that is not an exceptional case.

In any case, it is extremely annoying with a such cost and level device.

Good luck and it’s settled.