New router problem

John Lewis closed their broadband. Transferred to Plusnet copper wire, no fibre option currently available.
Plusnet sent a new Hub One router. Both that and the old JL one are made by Sagemcom.
Problem lies with connecting my Melco N1.
For various reasons, I cannot connect the Melco direct to the router by cable. Since I bought it I have had a TPLink travel router in client mode picking up the WiFi and connected to the Melco. This arrangement worked with at least three different routers over the years.
When the broadband change happened there was a delay in Plusnet sending an advisory text so I assume things were working wigh the new broadband through the old router. Plusnet advise that I must use the Hub One for “protection”.
Changing to the Hub One, PC, laptop, tablets, phones, TV, Humax box are all connected, speeds are stable and slightly better than before.
The travel router will not connect. I have tried hold the button reset, unplug for a whole day, take it to the hall next to the router, connect by cable to the router whilst there, pressing WPS buttons. NOTHING.
I have spoken to Plusnet, my thinking being that if I connect the travel router to the Melco an IP address is displayed that it is “talking” to the Melco, but that if I open the router tab in File Explorer on the laptop or use Net Analyzer on my tablet, the travel router is not listed, so it and the router ard not “talking” to each other and there maybe a setting on the Hub One that I can change to make things work. Plusnet say not so, so I am at a loss.
Please in any responses, I cannot connect by cable, totally impractical, then I have NO real IT understanding, if I need to access settings in the Hub One it really needs to be a line by line idiots guide.

So… Test that. Refit the old router. Does ‘everything’ now work…?

Yes worth trying the old router as suggested by IanRobertM.
The old John Lewis BB service was provided by Plusnet, so no surprise the new router is from Sagecom.
If the old router test does not work, then a call to Plusnet to sort it has to be the most logical nect move.

1 Like

Doubtful this is a router problem so much as a mix of issues. New router may have assigned a new IP address to your Melco. The TP-Link may be looking for the old IP address.

As Ian suggests I’d put the old router in and if it works then I’d note down the IP addresses of each item on your network. Then put the new router back in and note the same. Report back what, if anything, has changed in terms of IP addresses.

Point of interest. Much talk here of how wired is better than wireless. Much technicality but I’m in the same boat as you. I’ve a streamer which must be operated wired connection. The roughly 35m required is impractical and unlikely to ever be a priority.

A few weeks back, whilst off work sick, I had the opportunity to loan a 40m length and with the help of a friend did A/B testing across a range of music. His ears are much better than mine but if there was a difference we’ll be damned if we could hear it. If your network is fast enough and reliable then I really wouldn’t sweat it.

I don’t wish to start a discussion on this latter point as the priority has to be to get your wireless bridge up and running with your Melco again.


Good point, but I assumed the OP would have run a complete system power cycle with the new router install, if everything was set to DHCP that would have fixed that.


Someone could make a fortune by sorting out all these problems and just offering the public a box that works straight out of the box.

Or is the whole space taken up with geeks and weirdos who wouldn’t recognise a commercial opportunity if it bit them in the bum?

1 Like

Do you any way to see what’s happening with this? I assume this is a wireless bridge, so will connect to the router/wap and allow you to wire the Melco.

The trick here is to always keep the same ssid/pwd for your WiFi so you never need to update phones, iPads everything with WiFi access details to connect to a new ssid. They continue to work without knowing the physical router has changed.

1 Like

My starting point would be to connect by wire to the TPlink device with a laptop or PC. Log in to the TPLink and determine its current IP address. If you are not sure of the IP address to log in to determine it from the ipconfig command ( or ifconfig on Linux). This will tell you whether it is talking to your main router or is just using a default IP of its own. Making a wireless connection as a client requires matching security protocol and password and this may have changed.

1 Like

It seems crazy to me that one of the inputs on the Nait 50 is ‘Stream’.

Is that really more popular than an FM tuner in 2023?

(Especially as the Nait 50 its, by its very essence, a ‘retro’ product.)

I will try to plug in a tuner, and see what happens.

We have a Plusnet router, which we put into modem mode and connect our own router. Maybe that’s a way forward.


I would say it’s ‘crazy’ that one would listen to an actual radio at home these days… (I only do in the car), as most radio these days can also be streamed. It’s not hard Graham - if you can fill out a form on a website, just as you might for purchasing something, anything, then you are up and streaming (as long as you’ve plugged in a streaming device of course, which plugs in just as easily as any analog device).


In listen to Radio 3 every day - mostly from my Sky box/TV, to be fair.

But I listen to anything special (New Year’s Day Concert from Vienna, some Proms, etc) via my NAT-01 in my main system.

The fact is that as an FM radio user you are in a very small minority compared to those who use streaming services these days. More so if you include internet radio, which is essentially a form of streaming too. That isn’t to say that there’s anything wrong with using FM - far from it, especially if you have a top notch tuner like yours, but like so many things we do in the rarefied world of HiFi, it’s an exception to the norm.

A couple of hours later…

Once I knew Plusnet had completed the migration, I switched off every internet device in the house. Swapped out the John Lewis router for the Hub One. Made the requisite cup of tea, ate breakfast and the green light on the Hub One had gone blue, ready to go. I switched on each device one at a time and entered the new password. In that respect, it worked out of the box.

The one thing that I failed to do was unplug the TP-Link from socket. I had switched the Melco off. That device is a TP -Link TL-WR810N. It is described as a WiFi Pocket Router/AP/TV Adapter/Repeater. I cannot recall ever having to do anything other than plug it into the mains, set the switch to client, connect to Melco, press and hold the reset button for 5 seconds.

This afternoon so far, I have swapped the JL router back, waited 15 minutes. The power light, the WiFi and broadband lights shown green but internet stays red, nothing connects.

So I dug out an old TP-Link router and one branded Johnson. Connect these up and apart from the power light - nothing.

“My starting point would be to connect by wire to the TPlink device with a laptop or PC. Log in to the TPLink and determine its current IP address.”

This is where I need step by step, the TP-Link pocket router has three sockets, two ethernet, one labelled LAN, the other WAN/LAN, the other is USB. My laptop is a base level HP just two USB sockets, so not sure that I can do this.

If I switch from client to AP(access point?) connect to the Hu8b One by cable, then enter the link from the TP-Link manual, I get the following message

Trying to configure the Router?

It looks like you aren’t connected to your TP-Link network.

To access, your device must be connected to TP-Link Router’s network. Please check your network connection and try again.

“Do you any way to see what’s happening with this? I assume this is a wireless bridge, so will connect to the router/wap and allow you to wire the Melco.”

I think this is that I have tried above? And yes my simplified description is that the little box is like an aerial, picks up the wifi and by cable connects my Melco to the router so that my tablet and Bubble upnp can tell it what to play.

Sadly, I remain lost.

1 Like

If the laptop does not have an ethernet port you will need to buy or borrow an ethernet to USB adapter cable to be able to connect. (or borrow somebody else’s laptop!). They are pretty cheap. You will also need an ethernet cable, any old one will do.

You connect the laptop to the LAN port on the TP-link unit and type to get to the settings. Logon is “admin” with Password “admin” as default n.b. all lower case

As I understand how you with to use it then you do need it to be acting in client mode. There should be a quick setup option available to you that will take you through the necessary steps

You will need to log the TPlink unit in to your new router ie it will need the network name (also called SSID) and password. It probably still has the old routers details here.

TPlink units use SmartIP to set the correct IP address to work with the router. For me this has always worked okay so I’d leave it as the default.

TP-link online manuals are actually pretty comprehensive so may pay you to download the relevant one.

Unless faulty they do generally work out of the box.

What often happens is people decide that static IPs are a good idea, install mesh networks with multiple DHCP servers, wi-fi extenders, subnets etc
If you know what you are doing the the above can be ok but networks are more complicated than they seem. I’m more amazed that things can still work given the mucking around that people do. :open_mouth::slightly_smiling_face:

1 Like

The nait 50 doesn’t know what’s written on the button, or what’s connected into each din socket. Hook up whatever you like (incl a phono stage) and press “play”. Ignore where it says “stream”.

1 Like

Chris fair comment. I suggest two advantages of using FM - it doesn’t suffer from the digital delay, so listening in adjoining rooms requires multiroom, so I have stuck with Naim for one boxes.
The other issue, is that when I had SU and then Nova with FM module, if the power went off, the radio restarted when restored - I leave the radio playing in the kitchen when out. Radio streaming doesn’t restart of its own accord, so I find with my new NSC222. Overhead power cables were replaced some years ago, so regular outages stopped until recently, when its become a fairly regular occurrence.

Similar to @graham55, I have NAT-01 in my main system which was put into action last night for the start of the proms season.

Thanks, Robert, that’s exactly what I plan to do.

I listen to BBC Radio 3 on my NAT-01 through the main stereo system just about every day. The NAT-01 remains Naim Audio’s best ever source component IMHO. I can listen to Radio 3 through the ND555 and, although it’s very good, it doesn’t quite reach the depth and presence of the sound through the NAT-01. Apologies for the thread diversion.

1 Like