No sound after connecting LP12

I’ve just got back my LP12 from Cymbiosis after Peter Swain installed the Lingo 4 Power supply. Peter tested it and said it sounded great.
The turntable had not been used in my new system - 272/250DR but worked fine through my old Unitiqute via a Rega Fono MM bought at the same time as my Dynavector 10x5. I know the Dynavector is a MC but Peter agrees it should still work via the Fono MM with the volume between 11 o’clock and 1. 0’clock.

I connected the power supply and fed the turntable leads into the input ports on my Rega Fono and in turn connected the output leads from the Fono to the analogue inputs on my 272. So far so good, I thought. However, when I select Analogue on the 272 and put on a record, there is no sound. Well, there is but only just and that on full volume and only coming out of one speaker.

The issue seems to centre round the phono stage or the connections from it. The Rega logo lights up when switched on so it’s not a power issue but I guess the fault could lie with the output. On the rear of the 272 there are two analogue inputs and I’ve tried both. I’ve also checked to see if both of these are enabled, which they are. I’ve also changed the interconnects but to no avail which seems to point the finger at the Rega.

It is very strange though, that I can hear sound coming through although very faint so some signal is getting through. It’s almost like a switch needs to be turned on but I can’t find it!.

I don’t mind replacing the phono stage, but I don’t want to if the cause lies elsewhere. Is there anything I’ve missed or should have done? Are the connections correct?

I usually listen via TIDAL or from my Unitiserve with no problems.

Any suggestions would be most welcome!

Are you by any chance listening to John Cage’s 4’33”?

1 Like

Presumably, that has no sound either!

1 Like

Have you called Peter? Check that the arm cable hasn’t come loose at the arm pillar and that the cartridge connections are good. The Dynavector is a HO MC so it works with a standard MM input. Do your other sources work OK?

Check the in and out on the Fono. Just to be sure in is in etc . You can also remove the Fono and go direct in to the 272. It will be relatively faint and horrible but better than what you have now. That will tell you if sound is getting out of the LP12. If it is the Rega will need to be checked.

1 Like

I don’t recall if this is true for the DIN input on the NAC 272, but you may need to program your input on the NAC 272’s set up menu to enable it. Having the cables connected are not always enough with the digital products which have configurable inputs.

You are in good hands with Peter, but you might be able to restore the system over the weekend if it is just a matter of programming your NAC 272.

Good luck,


1 Like

Not being aware of the Rega phono stage I can’t be sure this is even possible, but other phono stages have been known to have an input sesitivity range where they just don’t operate outside of. So rather than very quiet output from MC to MM stage, you get nothing.

Was it actually tested with your phono stage?

For the record, the input programming on the 272 seems far more likely. But I’m sure one of the many Rega phono stage users on the forum can indicate whether input sensitivity mismatches are likely to be at play here.

Also worth noting, the 272 itself has a low sensitivity compared to other Naim amps. Do you have another amp (any old thing will do) to just test and confirm output from the phono stage?

Have you checked to see if the input is enabled?


The Rega Fono doesn’t have any adjustments, well my version doesn’t, but maybe the newer version does.

Peter also suggested I look at the arm cable but that’s ok and so are the cartridge connections. I looked at the cables in and out of the Fono and re connected them and also exchanged the cable from the phono to the 272.
Checked the set up menu and ensured it was enabled.
When I go through the Fono I can hear a very faint sound coming out of one speaker at full volume. When I connect the turntable directly to the 272 and turn the volume up I hear no music at all but there is a loud hiss coming from both speakers.
Peter tested the turntable but not with my Rega. Also, he hasn’t got a 272 either so it was not tested through that.
This throws up two questions though -

  1. Why can I hear faint music coming through (albeit only one speaker) when I go through the Fono.
  2. When I connect direct to the 272 I hear no music at all but noise out of both speakers.
    No 1 would suggest the turntable is working ok and sending a signal through but either the fono is at fault or the 272 is at fault.
    No 2 would suggest that the 272 is working ok but the output from the cartridge is not strong enough without the help of a phono stage.
    Or am I wrong here?
    I don’t have a CD player or Tuner to check the analogue connection to the 272.

Your profile says you have a Stax headphone setup. Could you connect the Fono output into the Energiser and see if you get sound ? This could help you determine whether it’s the 272 at fault or an issue further back up the chain ?


What about an old DVD player hidden away somewhere - even a cheap one will play CDs…


I have no idea why (apart from the fact that it should).
I rechecked all the connections and found nothing loose or not connected. The only thing I tried today that I didn’t do yesterday was connect the TT direct to the 272 (thanks cdboy!). That didn’t work but when I put the cables back into the Fono - Hey presto, it worked.

Many thanks to everyone for their suggestions, it made me check and recheck.

All’s now well with the world!


A bad connection, somewhere… clearly… :thinking:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.