No sound from N-272 anymore

I’m running into the same issue as posted here: 272 no sound output

I was streaming Beth Orton’s latest opus from Spotify when, all of a sudden, it went silent.

My setup is: XPS → NAC N-272 → NAP 250-2

Needless to say, I performed all the same troubleshooting steps, w/o any luck.

@Monster11, what was the outcome of your issue? Did you eventually solved it?

Is the NAP250 working ok? Just in case it has gone into thermal trip…

Any sound from the headphone output of the 272?

Have you tried a full power down - have a cup of tea - then power up again?

I can hear a faint hum in the speakers whenever I turn the 250 up, as usual. So I assume that part’s fine.

Headphone output is dead as well. I tried all possible inputs, performed a full factory reset and turned it off (including unplugging the mains) for one full week.

Unit acts perfectly fine; commands, display and App respond as if all was OK. There’s just no sound at all (and yes, I tried the mute/un-mute function :wink: ).

I don’t have anything to offer that wasn’t covered in the @Monster11 thread. Hopefully he’ll chime in with the outcome of his problem.

You could try putting some music on USB to see if that works, to rule out any problems with your streaming set up.

Perhaps @NeilS has an idea here…

Did your troubleshooting include refitting the 272 link plug & running it stand-alone?

Regards
Neil.

2 Likes

Nope, I didn’t do that test yet. I’ll give it a try over the weekend, as well as reapplying previous firmware v4.7 (I had upgraded to v4.8 back in Sep 2021), just in case…

1 Like

@NeilS, following your advice proved being the right thing to do: using the basic dongle restored the service. I then reconnected the XPS and it’s now working good. Thank you for the tip which saved me a useless visit to my dealer. All the best.

4 Likes

Good news! Glad you got it sorted.

Good job. Did make me smile though. This is obviously the Naim equivalent of the “did you switch it off then on?” IT support response. :grinning:

Hey Guys, Sorry for the late reply. Glad to see its sorted, it was a better result than mine as it had to back to the factory for repair as it was a hardware fault.

I agree: solving that issue had a “Windows 95” vibe :slight_smile: .

Nearly as good as asking a caller to press Ctrl-Alt-Del on the keyboard. His response was “Do you know where the keyboard might be?”. :joy:

Or the Cup Holder…