No sound from Sony TV to Uniti Nova

I have no sound from my Sony BRAVIA XR55A90JU TV to the Uniti Nova. I have tried HDMI and Optical input and have set the output from the TV to PCM. I’m assuming it’s now outputting just stereo which I understand is what the setting should be. But without success. Does anyone else have this combo and know what settings will work? It shows 48Hz under the Digital optical input on the Nova screen when the optical is connected but I am not getting any sound from the speakers. HELP please!

1 Like

It looks like the Nova is getting a digital signal at the right sample rate (48kHz) from the TV so I suspect it’s an issue with one of the other TV audio out settings as you’ve correctly set it to output at 2.0 PCM.

Do you have any other digital sources with an optical output that you could try with the Nova, just to rule out any issues here ?

@rogiedoo I have a similar model TV.

You may have already done this but it’s worth checking - press the settings menu on the remote, scroll right past Sound settings and Sound Mode to Audio Output and select Audio System.

3 Likes

Hi Rogiedoo, these questions pop up fairly regularly -and I’ve had the same issues, it’s more than likely a menu issue on the output

Thank you everyone for your replies and suggestions. The sound settings these days are like following a maze. I have now resolved the issue.

Underneath the Digital Audio Out setting (which I’d set to PCM) there is a Digital Audio Out Volume setting which had been set to Min. I moved the scrolling bar up to Max and now I have sound - Hurray! To get to this option you have to go to Settings - Digital Sound- Audio Output - Digital Audio Out/Digital Audio Volume (and in this page there are about 6 other options). I’ve laid that out in case anyone else encounters a similar issue. Using the eArc HDMI input does not work which I’ve seen is a common issue with other makes of TV as well.

Still running in the new kit. I’ve paired the Nova up with some Focal Aria 936 speakers and it’s already sounding very impressive. I previously had Arcam amp with Mission speakers but after 20 years faithful service they both stopped working. This new system is a good step up. Now I can relax and listen to some soothing music. (-:

5 Likes

If you feel like more trying around: if there’s an option to disable the “e” in eARC, that may help. (Uniti only does ARC.)