No Sound Out from nDAC…

You’ve got the Naim DAC powered by its own mains supply and the XPS. It needs both when using an external PS ?

If this is the case and it’s not working, the try the Naim DAC on its own first, with the link plug back in.

NDAC is plugged into the mains and the XP5… I’ll try it with just the mains.

And just to be sure, the link plug is back in on the ND5XS as you’re using the XP5XS on the Naim DAC ?

I wonder if it’s not a link plug to connect

Yes, both link plugs are now installed. Still no sound, ‘sync’ and ‘HD’ still flash on power up.

However, if I insert a USB stick, the ‘1’ button lights and stays on, but I’ve got no idea how to play files from the USB stick. Pressing ’1 / Play’ does nothing, and the nDAC didn’t come with a remote.

1 Like

You need to check the Ndac is getting an incoming signal- no sync lock on the front 2 lights means no digital coming in. Does the ND5 have a digital on/off?

Have done this myself when using the wrong input

If you have a CD player try that. The lock will be on permanently


It does. It sounds like this may not be enabled given your comments on the front panel lights.

1 Like

James_n, RichardD – I think you’ve hit the nail on the head… will give it a go tomorrow…

It’s @RichardD who deserves the credit here. I hope that works for you :crossed_fingers:

I only knew this as I had both a CD transport and streamer attached to mine

You can move the inputs off your pre anp remote or by pressing the buttins when you switch the sync light will come on

And you should have a really nice upgrade from the ND with XP5xs with the NDac now taking the power supply. Use BNC to BNC for your digital lead if you can

I had exactly this. Check that the burndy connectors are fully engaged and locked at both ends.


Thanks, everyone, but still no joy…

I’ve enabled digital out on the ND5 and have the XP5 XS powering the nDAC, but still no sound coming out of the nDAC… ‘sync’ and ‘HD’ still both flash when the DAC is powered up, the ‘sync’ light doesn’t stay on and the ‘1’ button lights up when I press it, but then goes out…

How do I make sure that one or the other of the RCA / DIN analogue outputs is selected?

Just noticed this in your original post. Are you using the correct output from the ND5XS as BNC1 is an input.

1 Like


Jesus, what a fecking idiot I’ve been…

Working now, and, just from the first few chords, I know I’m onto something special…


Good news. Glad it’s now working. Enjoy :+1:

1 Like

Been there, done that! :laughing:

It’s rather good isn’t it… :grin:


You’re telling me…!!!

1 Like

Glad you got this sorted! Welcome to the nDAC club :smile:

Ours has settled down post service and sounds sublime.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.