Nova/Core. Can,t find rooms

This never happened before…the nova and core can not find any rooms. Searching over and over gain. Its a wired connection to my router. Have done sofar. Reinstalled,app, back to factory settings. Power down for a while( powercord out of nova) router,restart. Internet radio is working fine, and the nova seems to be connected to,the right network. But still no rooms.
All to no avail. help.

Hi, what is your network layout. Is everything connected to the same switch and WiFi or do you have more than 1 router or WiFi SSID? Phil

I have only one router. Everything seems to be connected alright to the router. ( I have no switch.) Spotify works, and on the computer the Core ( not the Nova) can be seen. But it s still searching for devices on the Ipod when the app is activated.I have a fixed connection.

If i look on the computer and check the core properties, its showing a all black screen.Reset the router and Nova core…Same results Nothing. ( still searching.)

Hi, does sound odd. If the Nova has internet radio then it must be connected to the internet. If you can’t see it in the iPad app this suggests the devices are on different networks, or possibly there is a conflict - however, you only have 1 router and have restarted everything so neither of these should be your issue.

Can you play internet radio on the Nova and whilst it is playing pull out the network cable, the music should stop. This will prove the Nova is using the wire to your router and is not connected somehow to something else.

I would then start with getting the Nova’s IP address (try scanning the network with Advanced IP Scanner) and making sure you can PING it from your computer (command prompt, something like ping 192.168.1.x). Again pulling the cable proves the connection as the ping will fail when the cable is out.

It sounds to me like something is not connected as you think

Hope that helps

well…nothing has changed till it stopped. But there are no devices to be find. I reinstallled the Naim app. It downloaded just fine…But when using the app on the I pad. It still can not find any devices. Reinstalling the devices with the app…No devices found , or not finding any devices.Internet radio playing fine, but when i Pul out the netwerk cable it stops. Spotify is working fine. Thx for the help sofar

hereby the ping results…Seems fine by me. The third picture it is in Dutch. It says freely translated"can"“t get connection to external host”" could this be the problem?

the results

both the Nova and the core still can not be found on the network?

Did you try restarting your router? This is frequently the way to fix these discovery problems. So turn the Core and Nova off (take the power off, not just using the front panel buttons), turn off any switch and the router. Then restart in the following order, allowing each to finish restarting before turning on the next: router, switch, Core, Nova. Also stop and restart the app.

Hopefully this will work.



tried this several times,to no avail.

Have you force reset your phone/iPad?

Several times…Wants to reinstall the Naim app. Goes wel, till the point the app wants te find devices/ No…can"t find any devices. My tv is on the same network. that is found .On my home computer the devices are also to be found. But no rooms to be found on the I pad…Net flix works fine…spotify works, but It stays fixed on the playlist before the troubles started.

Are both units getting their address via DHCP or Static IP have you tried adding the Rooms manually from the App?

Probably conflicts with IP addresses, and I’ve no idea how to fix that. My dealer fixes it for me remotely when I’ve changed modems.

So far, your focus has been on the wired components, rebooting, etc. … but you may find value in double checking that your iPhone is indeed connected to your home wifi network (and your main intranet network rather than your guest network if you have one). This happens sometimes - and since your phone is working “normally” you may not think of it (eg because other apps can function over your mobile network connection, but the Naim app absolutely requires a connection to the same home intranet that your Nova is on). Worth a look… could be done on your phone, could be confirmed by looking at the connections your router lists. Just a thought and a different thing to try. Best wishes.

Regards alan

first question…?
Yes several times…but it does nog go any further to the point "Searching rooms Still looking for rooms. No rooms found. and that’'s it.

My Ipad is on the same network. Thx anyway.

1 Like

Ah well, just a thought… do you happen to know its IP address? Maybe from the router web interface, maybe from the iPad Settings -> WiFi -> Info page?

Someone suggested adding your Nova as a room manually … have you tried that?

In the app, main rooms screen, click the “+” sign at the top right; scroll down to the bottom to “Add manually by IP address”, use (per the screenshots you provided) to add your Nova.

I see your Core application cannot connect to your Nova either, but I have no idea what that might mean (eg if it’s looking for an external disc to use as part of your library or what).

I don’t see IP address conflicts in your list either, btw, so that is not likely the problem.

Regards alan

This could be a location services issue. Apple’s security systems only lets apps that have permission look at stuff on a particular SSID. The app doesn’t use any GPS data but you have to have location services on. This change happened a while back but most people don’t run into it because location services used to be on by default for the Naim app. But as you deleted the app and reinstalled, the setting may have changed.

So go to location services in the iPad or iPhone setup, scroll down to find the Naim app, click on it, allow location services And then back out. You may need to restart the Naim app too.

Incidentally this isn’t some wild theory. I recall the discussion about it in the beta group about a year ago when Naim explained why this change had been made.