Peculiar problem streaming radio on Atom

I normally listen to one particular station when using internet radio on my atom. I do this almost every day in fact, and was listening earlier. I turned it off and was loading some CDs into my Core, after which I downloaded the latest firmware. I was listening to other stations and then when I tried to go back to my normal station (on a preset) I found that it was ‘stopped’ and when I try to reconnect, the Atom goes back to the previous station I was listening to (?!). I have tried switching on and off, re-installing the app, but I can’t get it to reconnect to my normal station at all. Any ideas? Thanks in advance.

More info: I tried switching off completely and removing power from the Atom, waiting 5 minutes and restarting. It still will have nothing to do with my normal station, but plays everything else. Only difference is now when I select my regular station, it tries to connect and then shows the Home Screen on the Atom (with nothing playing) while the app shows a music symbol and the word ‘Ready’. Could this be a firmware bug in the latest version?

OK. I did something radical… I used my iPad to find the stream for the internet radio station, and got a note: ‘That stream is not available.’ :woozy_face: Not a firmware bug after all, just coincidental. :man_shrugging:

1 Like

These things are sent to test our patients - glad it’s sort of sorted. You might find Naim update the link at some point if the station exists elsewhere

Dr Dane will see you shortly… :crazy_face:

I blame predictive text, or my English teacher, or , well , possibly me :relaxed:

1 Like