Problem saving new downloaded hi res album so Unitiserve

I recently got a new window 11 computer and am unable to see the Unitiserve on windows explorer network folder - can see a NAS still but I use the US for my music sreaming. I therefore cant copy and paste the new album to the US downloads folder

Tried google but to no availe so have to use a USB in the NDS to play this new album

Oviously not satisfactory

US has latest (albeit old) updates

Upgrading to Uniticore expensive and hopefully not needed

You may need to enable SMB1 in Windows settings.

1 Like


Done that but can only see the US on “this pc” folder not on the network folder

open network folder, in the address bar type 2 back slashes followed by the IP of the server then hit return


Still not works but thanks anyway

Will go to the local dealer with the us and my laptop and get their tech man to sort

Did you put the IP address (not network name)


Got it from the unitiserve app on iPad

Well that’s me out of ideas then! These devices are running imbedded XP so all bets are off in this century :slight_smile:

How old exactly? The latest is 1.7c but for some reason Naim like to keep it well hidden and mostly refer only to the previous version 1.7b on their website.
Chances are this will not solve your problem, but still something to be aware of if you’re not already.

\(ipaddress) does it still not work and if not what errror messages do you get.
if you use the run command and then
Works fine on muy win11 machine.


I had a similar problem about 18 months ago with Unitiserve, running the latest firmware. The Unitiserve worked fine, but my Mac just could not see it on the network, and neither could @ newly purchased UnitiCore. Naim’s software director kindly logged in remotely, but was unable to fix it after an hour and half of trying.

I was trying to move music from Unitiserve to UnitiCore, for which we found a work around using a Unitiserve back up.

The original problem was never fixed and remains a mystery, although it was suspected to something related to SMB1 and access permissions.

Sorry this doesn’t help you very much……


I was trying to suggest to use the run command and then \(ipaddress) but something goes very wrong with my browser and the cms today.

The Discourse software takes off the first \ as it regards it as a system character. So if you want to show two back slashes, you actually have to type three of them, which is what I am about to do \\

That puts me off plan b which was to upgrade to Uniti core

Just to be clear, the UnitiCore functions perfectly. It’s just that neither it or the Mac can see the Unitiserve on the network.

The Unitiserve also functions perfectly, but since the Mac can’t see it on the network, it’s not possible to add Hi Res music to the downloads folder. In all other respects it’s fine, it rips CDs, and sends music to my streamer.

That renders my Unitiserve as useless really as I hardly ever rip new cds any more and only really buy hi res downloads

The worry is how can I get all the existing hi res stuff of the Unitiserve - I’ve still got the cds

Shame I sold the old laptop