Problem with naim app from iPad

I hope you can help me. I am having problems with the naim app on my iPad Pro. All was working well until a few weeks ago. We have a new sky Q router that I guess might be the problem.

But my iPhone. My wife’s iPhone and her iPad all have the naim app and all are still working perfectly and transitioned with no problem. These 3 devices can still see the NAC272.b

The troublesome iPad is definitely connected to the wifi network. It seems to have a problem “seeing” my NAC 272. I get the following error message through the app.

But the iPad is connected to the WiFi network as I can access the internet. I have tried deleting the app and re-loading it. I have powered down my system and switched back on again. All to no avail. Any suggestions would be appreciated.

System NAC 272, unitiserve both connected to wired network through switch. NAP 300.

Have you tried restarting the router?

Thanks for replying. Yes I have, still the same problem. And another strange thing is that the misbehaving iPad also has the n-Serve app on it and that is functioning perfectly. It sees my unitiserve and I can edit metedata.

Another possibility - as you have a Sky Q router, do you have a a Sky TV box too? These may be using their built-in ‘Ethernet over mains’ thing, and these are notorious for messing with your network. If so, try disabling it.

…and another one! Have you ever set up the streamer manually in the oast, rather than just letting the app find it? This can cause discovery problems later.

Hi Chris. I appreciate your time and effort. No I have never manually set up the streamer. It has always just been found automatically under “finding rooms”. I asked the sky engineer to disable the Ethernet over mains. He told me this was a feature that has never been used by sky anyway so is always non functioning.

If you tap the + symbol on the top R of the screen, will it allow you to add the streamer by its IP address?

Another long shot - is your iPad a cellular version, and if so, has it connected to a mobile signal instead of your WiFi?

I get this regularly on my Muso.
The only way that I get it resolved is resetting the Muso with the supplied ‘pin’
Not only is it time consuming, it’s annoying that it happens in the first place!

The IP address can be added and the app confirms the IP address has been added. No the iPad is not a cellular version. So I am still scratching my head.

I occasionally get the same problem. I use MinimServer and they suggest the following. I would be interested to know if it works if you decide to try this.

"It sometimes helps to power off all network devices and power them on again in this order:

  1. The router (then wait 5 minutes)

  2. Any switches or wireless access points (if you have them)

  3. The NAS or other device running MinimServer (then wait 5 minutes)

  4. The renderer (then wait 3 minutes)

  5. The control point (iPad, iPhone, etc.)"

Good luck

Thanks Chris. Will give it a try…

So the app can see the streamer in the setup page, but that streamer’s home page won’t open? Weird.
A full network shutdown as suggested by Chris-T is always worth a try.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.