Problem With Outputs On CD5X AFTER Laser,Remote Sensor Replace

I recently had the laser and remote sensor replaced on my CD5X by the Focal-Naim Service Facility in N.Y.Since replacement I get NO sound out of either the DIN connectors OR Phono outputs.I toggled through per the manual’s instructions and I can select track on the player via the remote.Just NO sound out when playing a cd.Was there possibly a post install procedure (factory reset?) that the techs could have missed ? .Laser replaced was the VAM 1202 -which I believe is correct for this model

Are you correct try assigning the RCA Phono or Din outputs - make sure the Narcom is in CD mode then press and hold DISP; O for DIN, oo for RCA, or O oo for both (not recommended for best performance). If you’re using a Naim amp, then be sure that the correct inputs are enabled.

There’s a special soak mode to test CD reading and tracking but it probably won’t help here.

.Yes,tried assigning both.tried coax first.Then tried to use the DIN outputs using a DIN5 to RCA cable.I can see the 00 on the display when I use the remote -just like I was able to do pre parts replacement.It’s like the player does NOT recognize the command when I press and hold DISP this time around.Figured either ;1.The outputs weren’t connected correctly OR there wasn’t a factory reset done to recognize the new parts installed.I know if I was have a different Naim approved Laser installed there would be a software reconfig -done at the Naim factory in the Uk I was told by Naim.

Paging @NeilS for help here…

I’m assuming you’ve got the link plug fitted ?

2 Likes

Yes, (good thinking James), definitely make sure the link plug is properly in place, otherwise you’ll get no output.

3 Likes

Not sure what you mean “link plug fitted”? I inserted the DIN5 connector at the DIN5 output (next to the RCA Outputs) and plugged the RCA plugs at the other end of the cable into the RCA inputs of my preamp.I thought the NAIM CD5X defaults to the DIN5 output upon powering up? Also tried to select the DIN outputs by toggling via the remote.

See above… :thinking:

1 Like

Did you check if the link plug is fitted ? It’s the paddle shaped item plugged into the link plug socket, the paddle covering the upgrade socket. See the picture in Richard’s post.

1 Like

you mean that link plug HAS to be in place for the DIN5 plug of the cable to work at the output?

Actually I was using a non-Naim Power supply prior. When I tried the DIN5 to coax cable I disconnected the TP first.So the link plug and upgrade jacks weren’t used.Or the plug for those jacks inserted.

Yes. Make sure you power off, fit the link plug, then power up again.

1 Like

If you are not using an external power supply, the link plug shown in the picture above MUST be in place. Otherwise it won’t work.

Just found out what was wrong all along.The Power supply lead from my non-Naim power supply is damaged or defective.When I first powered it up got no sound so I thought it was the player -never thought it could be the power supply (or in this case the power supply lead).Moved the lead ever so slightly while connected to the player got sound.So I need a DIN5 to DIN5 power supply lead that works consistently and maybe sounds better.Can anyone recommend something.? Is the Naim cable the best or is there something as good for less money?

Use a proper Naim power supply and a proper Naim SNAIC. Discussion of anything other than the correct genuine Naim items here is forbidden here under forum rules for very good reason.

3 Likes