Problems Upgrading Cisco 2960

I am using a Cisco WS-C2960L-8TS-LL switch for my Hi-Fi equipment. Some days ago I upgraded to firmware version E4. The upgrade process ended with success. But after restarting the switch it was not possible to get access to the web ui. Also the command line interface was not displayed after entering the ip of the switch. After the login there is only a blank page in the browser. I have also tried different browsers, so I have no control on the system settings of the switch.

When I try to play hires music over the Roon core there are lots of interruptions in playback. This is observed on all kinds of devices that I run in my setup: 555, 272 in the second system and on a B&O A9.

Does anyone have an idea what could be wrong? Thanks for help in advance.

Did you try taking the power off your router, switch and streamer and restarting them?

Restart the router first then when it is fully back, turn on the switch and then the other kit. Also restart your PC.



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.