Problems with multiple albums on a new Core

Hi David rather than use a back up I was going to re-rip my CDs that way I can take more care in how they’re loaded and monitor each cd.

Looking at my back up I’ve seemed to stumble on the problem (which still running after 2 full days). There’s additional 2 folders, one Lq and the other Mq. These have duplicates in hi res and mp3s. Now all need to do is fix these delete the Core and start again from the back up.

In my Core the rips go to the MQ folder, with the other 2 folders empty. Downloads go to the download folder:

@Pete_the_painter yes it should be as Mike says.

If you point your import at the Music/MQ folder in your Unitiserve and then when that has finished importing point it at the Downloads folder in your Unitiserve and import that, all should be ok.

Of course you could re-rip every CD, which might even feel therapeutic. You could import the downloads folder from the Unitiserve and then re-rip the CDs.

Maybe before you do any of that, having reformatted the internal drive, you should just rip a few CDs and check that they are only giving you one copy in the Core.

1 Like

I’m going mess around with the back up for a day or two and see what happens. I am prepared to re rip the CDs again and just add the ones if borrowed from friends and my hi res files.

OK another thing you could try would be to delete all the folders in the LQ and HQ folders of the Music folder in the backup and then restore the backup to the Core. You would probably have to reindex the Core at the end of the restore, but you know how to do that!

I don’t know what the files in the HQ folders of your Unitiserve could be. The LQ could contain MP3s if the Unitiserve was set to do that, but the HQ folders were never used for anything by Naim.

Before deleting anything though I should have a look at the size of a few files and make sure that MQ has got the highest quality (ie largest) files in it.

I’ve noticed the one of those files has some double ups of stuff that’s not in either. I’m going to go though the back up and make sure I delete all the low quality double ups.

Once I’ve deleted and reformatted the Core I am going to rip a few CDs first and see how they sit before adding the whole library again.


Hope all goes well , whilst I have a Nova (which I love ) accounts like yours make me wary of file storage (whether by Core/NAS etc) and the way artists are paid puts me off streaming platforms .

I guess I’ll be a fuddy duddy and stick to CD and use the Nova for internet radio.

best wishes


Tbh there’s a lot to be said about “just” playing CDs. My problem seems to be self inflicted and I now (hopefully) see a way forward. The main reason I like all my CDs on a server is while I’m painting I don’t have to touch anything, limiting the chances of getting paint on everything.

1 Like

Finally worked out what was happening, when my music was transferred it’s obviously went into download file on the Core. It also took 2 files one Mq which was full of albums that weren’t on the main menu including lots of double up files, the other file Ml which have almost my whole library backed up as mp3s.

After a day and half going through the Mq file transferring to the main menu making sure albums weren’t missed or even worse amp3 files, then deleting the file. I dragged the Ml file on to my Mac (just in case) and deleted it.

Clicked on rebuild the data base in the Core and reset the apps. All good thanks for the help, cheers.


Good news Pete, despite the hassle of getting there.

1 Like

I’m glad you got it sorted Pete. Import should recognise that the rips were from a Naim server and put them in the right place, but it doesn’t always seem to happen for some reason. CD quality rips go in the Music/MQ folder incidentally. The Music/HQ folder has never been used by Naim as there are no higher quality rips than CD. And Music/LQ is MP3 rips or transcodes. But no doubt all sorts of odd things happen during a server’s life.

So in your Core you should find that CD rips you do yourself in the Core now end up in Music/MQ. And hi res downloads go in the downloads folder obviously!

1 Like

I know there’s probably a reason but it’d easier if there were no downloads or music files just one and no sub files.

I do have a few albums that the cover art won’t stick. It’s properly tagged and had worked before. Think there’s only 7 of them, might delete them and re-install and see if that works.

Hi @davidhendon sorry to bother you again. I’m having trouble getting a few covers to stick. See below, all of these worked on the old UnitiServe. Remember they are in the Downloads folder.

1 Like

You need to rename these files as cover.jpg through your computer and they should show a few minutes later in the Core.

I’ll try that I’ve always use folders, but for some reason there a handful that work show. Cheers, how’s your weekend been.

1 Like

Should be folder.jpg That’s what Naim say. I find that cover.jpg doesn’t work, but it has worked in the past. I think something like artcoverfront.jpg (may not be exactly that) also works.

But I’m afraid I don’t know the fix for this. Most recently Richard found that a rebuild of the index sorted out his suddenly missing covers. I did report the issue in the beta group.

The only other suggestion I have is that the artwork has to be a jpg of less than 1000x1000, or at least it’s a number a bit larger than 1000, but 1000 works and that’s easy to remember. I can see the size in kb of the file is quite small, but large low res might be as bad as large high res. So I suggest you check with an image editor and make sure folder.jpg is no bigger than 1000x1000. Good luck.

You have Abba and Anathema so close together…

1 Like

Finally fixed all the issues with the transfer from the old UnitiServe to the Core. Lots of metadata problems that caused the cover and details to be visible but no music file. Also it seemed that everything I’d added to the old server that I hadn’t back up had issues. Strange but I know very little about about computers, it took days to fix.

1 Like

I have done the same from Unitserve to Melco 2 years ago. It was a little nightmare.

1 Like