Qobuz HiRes streaming dropouts on NAC N-272

I have NAC N-272 and I’m testing hi res streaming from Qobuz. I use Linn app and Bubble upnp server which allows me to downgrade stream to 24bit/ 96kHz and streaming is fine. Any stream with 24 bit/192 kHz has dropouts every 5-10s and I can see buffer level on 272 fluctuations from full to empty. I can play 24 bit/192kHz albums from my NAS without any dropouts. I tried Mconnect app as suggested by Qobuz with the same or worse effects, seeing dropouts even on 24 bit/96kHz songs, but the same album played via Linn/Bubble is ok. I have a decent broadband speed of 65Mbs all the time… i have no clue where the problem is…Any suggestions? Thank you.

I get similar issue periodically. I then test if everything is streaming well internally, if it is I put it down to contention and leave Qobuz for a couple of hours, as I find the sound quality degrades. Always been fine when I have returned.

I believe it does - indeed it was precisely because of this that some people started to use BubbleUPnP server to absorb latency issues that were all too common on Tidal, and which the small buffer of the old Naim streamers couldn’t cope.

I downloaded the album so it is available offline to me and dropouts are exactly at the same time. I have changed 272 network connection to wired but no difference. And funny enough MConnect dropouts appeared at 96kHz stream too while playing exactly the same album via Bubble upnp with the same quality immediately after is ok.
As I said 24bit/192kHz album played from my NAS never had any dropouts so 272 buffer is capable of handling that amount of data.

A kind gentleman on an earlier thread told me to remove any WiFi from the route the data takes. I was convinced I didn’t have any but in the end he was right. There was a small part I hit WiFi. Will try to remember what it was.

What track are you finding drops out and I’ll test it.

When I used Bubble Server on my ND5XS Qobuz streaming was flawless at any bitrate, all wired.

NB Bubble UPnP server is not the same as running Bubble App on a phone/tablet where you would be sending the stream over WiFi.

1 Like

That’s my experience when I had an NDX wired and using Bubble Server. I did run it wirelessly and 24/192 worked fine until family members started downloading stuff on Netflix et al.

…and you’re the kind person who help me get it setup correctly and it run flawlessly ever since. :pray:

1 Like

Why thank you. The fact it all works nicely is thanks enough for me. :grin:

1 Like

Frank Zappa hi res album, just after 5-7s first dropout, then every 5-7s.
Mdou Moctar - Afrique Victime, first dropout around 1 min 2 s.
Anyway, I thought I sorted out the problem by downloading Linn Kazoo black app. I used a new white app called Linn which was problematic.
Everything was playing well including F.Zappa 24/192 stream.
But it was yesterday. Today, neither app cannot see my 272 - displaying “waiting for the room” despite several restarts, deleting and installing both apps and restarting 272. 272 plays well from all the other sources, Including NAS, Spotify, internet radio. I really don’t know what to do

This most likely a network problem. Could you describe it a little? Mesh systems, network over mains etc?

You are using Bubble?

However, the specific issue is with small buffer size in the 272 together with Internet latency, which does not typically exist on a local network. So it’s fine locally from a NAS, but not necessarily with Internet streaming. Bubble Server’s buffer (if it exists) might overcome this, or not - maybe it does for Tidal but not for Qobuz with hi-res; and possibly Qobuz has a less consistent content delivery network. If Bubble Server does not overcome it, you may still run into the latency vs buffer issue that was described in detail by Steve Harris here:

My N272 is wired to the switch which is wired to main router, got fixed IP address.
I have also BT mesh at home, but I tried all of these above settings sitting just next to main BT hub, using wireless network connection on my ipad to control it. No problems with controlling Naim today, everything works smoothly. Restarted N272 couple of times, changed from DHCP to fixed however it used the same IP regardless. Qnap NAS wired to another switch which is connected to BT disc. Bubble upnp is on NAS. I also had Kazoo server installed on NAS but I don’t think it was necessary - removed. Both Linn apps could see all music sources - NAS, also Sonos speakers, Minim Server on NAS, etc but unable to see N272 just today - it’s been there for the last two weeks. Reinstalling apps did not help. Linn Kazoo was the only one which was streaming Qobuz well without any dropouts. Mconnect Lite has continuous dropouts, reinstalled, no effect.
Actually, the problem emerged when I deleted all the songs from the playlist in Linn Kazoo app. Then Naim has disappeared and cannot connect it back.

As I cannot edit my previous post anymore:

Update: sorted. After a long fight, I gave up. Restarted NAS, restarted and setup Bubble upnp- reinstalled Linn Kazoo again and finally Linn connected to everything and everything seems to be ok right now. Joy of streaming :slight_smile:
Thank you for your help.
P.S. Mconnect player does have dropouts all the time even on 96kHz.

1 Like


Although you seem to be having success now (yay!), it might be useful to keep in mind that your NAS source connects to your home network over a wireless hop (through the BT disc). If you have trouble in future, you could try moving the QNAP and wiring it directly to the switch on your BT Homehub (or indeed to any switch in your network that has a wired backhaul connection to your router). A future diagnostic idea, hoping you never need to try it and things keep working for you!

Regards alan

I always hardwire network devices to eliminate wireless issues wherever possible .

Appearance vs functionality. The way the house is built causes some kind of problems. The main BT socket is in central position of our living room, therefore this is the place where the hub should be, as well as the mesh disc as well as my hifi. So if I move NAS into the room…I’m in trouble. We chose one of the bedrooms upstairs as our office but there is no way to run a cable into that room.

Ah, real life / real world considerations! Useful to try wired one evening as a test if something goes wrong again, but definitely not a solution… Anyway, glad you are sorted and the mesh solution is working well for your home office and other needs. Take care.

Regards alan

Could it be that the NAS CPU or RAM is slightly underpowered to run the server so when the load peaks it stutters??

I had the same issues with the Kazoo/Mconnect until I bought a cheap Android Tablet and downloaded the Bubble app for Android. I have no idea why it works better but it does