Qobuz issues

Anyone else having issues with Quboz today ?
Apps on iPhone and iPad not recognise my login information changed password still issue also Naim app not on iPhone not recognising my login information and Naim app on iPad won,t even open Qubuz let alone give me options to login etc.
Rebooted router still issue continues.
I am hardwired to the router, all other internet and WiFi ok.


No issues for me in the UK.
Can you login with this link Qobuz - Sign up / Log in - Unlimited streaming and Hi-Res download store. in a browser?

I’ve had no issues in Australia either my only problem with Qobuz is the amount of holes in their library.

Hi yes I could login on server but not through the app.

I have now checked and can login in through the Qubuz app on iPhone an iPad ok and can now get onto Qubuz through the Naim app on my iPhone but still not on the iPad- can’t understand why not.

But at least I can play music again through Qubuz.

This is the second time that I have had similar issue with Qubuz over the last month, hopefully it will be the last, previously Qubuz stated it was a security issue and leave the app alone for 2 days, which did resolve it.

Ok thanks

It is now ok on the apps and through Naim app on iPhone but still issue with Naim app on iPad

Once again thanks for your help

I have some small issues with catalog but mainly fine for my genre (Jazz)

1 Like

Hi now it’s ok through iPhone but not IPad for Qubuz app and also Naim app?

Same passwords etc same WiFi etc turned iPad on/off etc still the same

At least I can play through the Nova

Try deleting it and reload it.

1 Like

Thanks started working through the Qobuz iPad app now.

Thanks for your help

1 Like

I had issues with Qobuz around 23:00 last night here in The Netherlands. Would play erratically from Roon and the Naim app. It seems sorted today though.

Thanks seems to be getting better just got Naim app working again with Qubuz

1 Like

I had nearly the same exact issue around 23:00 hours Monday night. I was listening to an album, and after the end of the fourth track it didn’t continue onto the fifth. It just stopped. I went out of the album and typed in the artist name in search and it only came up in Tidal. No Qobuz. Suddenly it was nowhere to be found. After about five minutes of this, I just played Internet radio for a bit. When I returned to the Naim app after listening to it a bit from the office, it was suddenly back again. It was the strangest thing. No issues since.

1 Like

Oh I took so long to figure out what was happening. Restarted my Star, restarted the Roon core and re-added the Star to Roon.

The reason was that I could play Roon to my Atom HE just fine.

After much fuss I realized I was playing local WAV files to the Atom… duhr.

But I had exactly the same as you describe.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.