Qobuz - Mobile Issues

Get an automated robotic response from Qobuz about Android based issues where downloaded content either never downloads or won’t play unless on WiFi even if downloaded.

Also getting skip, pause issues via InnuSense wonder if that is Qobuz or the known Innuos bug.

Anyone else experiencing issues via Qobuz on the go ?

I have tried 4 total cache, data wipe, uninstall and then reinstall, same.

Had a couple of issues in Sense. Can’t get a couple of albums in my library to play at all. Jumps quickly between three or four tracks and that’s all I get. Everything else plays fine.

Also found a bug where adding multiple albums to my library from Qobuz. It eventually decides it can find an artist but no albums. Only a server reboot fixes that at present. Have alerted Innuos as it’s repeatable.

I’ve been using the Qobuz app on my Android phone on the train for several hours yesterday and today without any issues, yesterday using the train’s wifi and today the mobile phone data

Mine until the last update was fine, though I do download what I want for offline use, I logged it with Qobuz as randomly it says no active subscription also.

The streaming I did was without downloads, but I just tried my downloaded content and it also works, including when not in wifi. App version is, updated on July 26, and it’s the latest

Thanks will see what Qobuz comeback with.

Thanks all, Qobuz support seem clueless, checking the Playstore this seems an issue affecting those downloading for offline content, Qobuz advised trying I sent a screenshot of being the latest release via the app store, Qobuz support :poop:


Yes I have had multiple issues with using Qobuz on an Astell & Kern SP2000 using Android ever since installing it 18 months ago.

The main and most frustrating issue now is downloading “releases” to play offline.

Once you build up a moderate offline library, about over 100GB, the app becomes very glitchy.

When downloading an album, often one or more tracks will be skipped. Going back to try and download them individually is usually unsuccessful. Sometimes powering off and powering back on works but often not. You are stuck with an album with missing tracks. (I’m not talking about tracks which are clearly marked as ‘Sample’ just to clarify. )

Downloads also become very, very slow- about 30 minutes to download a CD quality release. I have good quality WiFi.

The app takes over 2 minutes to start at all and then several minutes after this to populate a full list of about 600 favourited releases and 400 releases in the Offline Library. You’re normally looking at about 8 minutes from start-up before you’re fully up and running.

Another absurdity - and a warning if you haven’t experienced it yet - if you log out of your account or change your password, you will lose all of your downloaded content.

Support never seem to really read my emails - a problem not unique to Qobuz I have to say - asking questions I’ve already answered or are completely irrelevant. I’ve emailed them so much now they do at least ask me how I am at the beginning of each email but frankly that’s the most sensible thing in them.

The most useable version for me was the last of the v 5 ones. Although you had to avoid clicking on ‘Offline Library’ as it was completely unusable and would cause the app to grind to a halt, you could at least access and play your downloaded content via My Favourites with just the mildly annoying ‘network error’ messages if you were offline. It still took a few minutes to fully populate all favourites but much better even with over 300Gb of downloaded music.

Hi interesting I recall I did a full wipe, uninstall and reinstall and tried a one by one download, still took ages and failed.

I have reinstalled the official beta which is, download rate us acceptable but the same issue persists, all clear is given for download but still shows import the rest.

I see Spotify Hifi is days away maybe …

Qobuz seemed to work ok until the downloaded offline library built up and then the more you download, the worse it gets. There is definitely a correlation with performance. I can’t be sure on the skipping tracks when downloading thing. They seem to assume most people will just download a small library and don’t allow for this.

With 512GB iPhones and 1TB micro sd cards that can’t be assumed any more.

Oh and I have used Tidal on the same device with a similar amount of downloaded music with none of these issues.

I notice v6.2.0.2 has now appeared on apk mirror but is still not uploaded to apkpure. (Loading the .apk files is the only way you can get Android apps on the Astell & Kern devices)

I have had issues with downloads in the past even ehennits was a small selection but as I have a dap now I don’t bother downloading as I just use my own music on the go and stream with wifi when it’s good enough.

My Samsung is 512GB internal but even a full clear and downloading one playlist of 48 tracks it fails repeatedly or says it is complete, but playing offline or checking the downloaded content barely shows a few tracks.

Until a month ago all was fine, then painfully slow failed downloads, Android Auto not showing any offline content.

Even enabling mobile streaming or downloading is painful and that when I have a strong 5G download of over 300MB.

Well it’s kind of ‘good’ in a bad way that it’s not just a problem with the Astell & Kern DAPs which are a little non-standard.

I will try v6.2.0.2. tonight and see if there is any improvement but I’m not holding my breath.

I do like the Google Play bug, issue reporting Qobuz are using, gives a auto screen shot and logs, I even did a screen recording of the issues for clarity, but I do feel they are yet another auto responder type, “yes contact support, we are working on it”.

So allot and to and fro questions and responses Qobuz to me, still no solution.

I did say repeated to Qobuz on Google Play I can only see the release and even their beta has the issue.

So I thought download the apk from apk pure like @Steeve mentioned, so far downloads a rapid and streaming offline content in airplane mode works fine, not managed to try Android Auto.

Seems odd mismatch between Qobuz release and Google Play release.

Have abandoned all attempts to use the Qobuz app on my iPad. I’ll wait until Innuos add the ability to play from the Lock Screen and on the device. That should suffice.

Well v6.2.0.2 is certainly an improvement for me.

I haven’t had any download issues as yet.

Still takes a long time to start but they now display the start up Qobuz screen whilst it’s doing that rather than just a black one. At least you don’t get the ‘Qobuz isn’t responding , do you want to wait or quit’ messages I guess.

I’ll do some proper timings later and see what happens if I turn WiFi off.

Nah same issue random tracks don’t download offline and nothing works with Android Auto.