I have had to give up Qobuz…started with a free trial wanted to integrate it into Roon…but…Qobuz will not accept my pass words…I can log into account but can’t get into webplayer or app or run it on Roon… it will however run on my mobile phone with 4g.
Doh it must be my network…I have reset the dns to on pc and modem/router, tried switching off fire wall, tried setting up new pass words…I am at a total loss and completely pissed off. I have been on their chat system for over an hour…nope…rebooted router…etc etc.
I am at a total loss…so disappointed…


Don’t know if this helps but I had a similar problem with TIDAL on my iPad; it just stopped working one day and every time I tried to launch the app, it asked me to log in; and every time I tried it told me my credentials weren’t correct. I eventually removed, and tried to reinstall, the app; and it was then that I discovered that my version of IOS no longer supported TIDAL.

Any chance it could be a similar issue?



I am confused about the state of things. Can you clarify if it is as follows?

Password accepted in the Qobuz app on mobile phone
Password accepted when logging into Qobuz account in web browser on computer, but web player not working (how not working?)
not accepted in Naim app
not accepted in Roon

Did you check that all software is up to date? Firmware for ND555, Naim app, Roon Core, Roon app, and also the web browser (as the web player is failing).

The trial is still valid?
Is the mobile phone in the same wifi as the ND555 or is it using the phone data connection?
Can the ND555 play internet radio?
What exactly are the Naim and Roon apps saying when they reject the login attempt?

I’m assuming you purged all odd characters from your new password (and the username).

1 Like

Web player will not accept my pass codes…Roon also does not accept it…it says invalid pass codes. On Windows 10 pc. Not used it in Naim app…
ND555 fine runs everything not tried qobuz direct on it via naim app…as I want to use Roon dsp. ND555 and PC all on my wired network. The only really strange thing…when trying all options I tried logging into Qobuz via Facebook…this created another account…with a different email and password… this failed…to load…
Software is up to date Roon,pc,ND555…

Thanks. So if I understand that right, you can’t log into the account on www.qobuz.com but you can log in on the phone in the Qobuz app?

If so, I would focus on the www.qobuz.com login first. If not even their own website accepts the PW, I’d not expect Roon necessarily to work. Chances are that something is off with the account, even more so if it did the thing with the Facebook login - seems quite odd to me, though I never used the Facebook option and don’t know what’s considered normal.

Making the www.qobuz.com login work is also easier to argue to the Qobuz support people. Once this works, take the next step with Roon.

Though it would be interesting whether it works now when using the Naim app to log into Qobuz. If it does not either, that would add evidence to the account being odd. It seems unlikely that two different apps would have the same issue with an account that fundamentally works

Oh, and I’d still like to know whether the phone with the Qobuz app is, via wifi, in the same local network as the ND555 and the Windows PC, or whether it might be using the phone data network. Just to rule out that the phone is only working because it is not in your local network

Another thing: On which devices are the Roon Core and the Roon app installed?

Right phone only works with 4g connection…not WiFi…
Roon core and app are on the same device…I think…

I have spoken Qobuz…they have deleted the strange Facebook account and they have reset my password… I will check it out tonight…hopefully it will have got its knickers untangled then!!!

1 Like

Good luck, let us know how it goes!

Cheers thanks for your help…this is a great forum

If it works on 4g and not on wifi then this does point to an internal problem. Perhaps some security setting on your router or phone is preventing authentication. I take it you have restarted your router etc in an attempt to get it to work.

There may well be more than one issue. But if he can reach www.qobuz.com but it does not accept his password, something is surely wrong that is not caused by the local network. So it’s good that he sorted that out. Now the basis is there for the next steps, and we will see what transpires :slight_smile:

That’s what I thought…but I tried all sorts dns, fire walls still no go…

Now Qobuz has deleted the face book account…and reset my password I will have another go tomorrow I will let you know…fingers crossed…
I had a long drive up M6 today…so was not in the mood for Qobuz antics…let’s see tomorrow…

1 Like

Very odd hope you get to the bottom of it. You could try another trial using a different email if you have one and try a different password. I keep 3 emails for this purpose as it can take me a few goes to try and keep a product.

OK tried it this morning guess what Qobuz webplayer now works every time!!! So password situation resolved at the Qobuz end… However Roon still does not accept passwords…it says Bad user name or password…doh doh and tripple doh!!!
What the bleep is going on with Roon…

Qobuz has failed again no login accepted…arghh

Again not working in the web player on the Windows PC?

Yep…I am begging to really hate Qobuz it is so so tetchy…

Sorry, I have no idea for this issue. Have used Qobuz for a year and never a password/account problem.

Very strange. Have you tried Qobuz again via the Naim app again ? As with @Suedkiez I’ve never had these issues and Qobuz works across all my devices (Web, Roon, Naim and Sonos)