Radio Presets Not Working on the Naim App

For some reason, the radio presets are not working on the Naim app with my Nova. I tried reinstalling the app and nothing.

Is anyone else experiencing this?

1 Like

Same here. Radio doesn’t connect. I’m in western Canada

Yes, my Nova will not play the radio presets as well as any internet radio selections such as Naim’s Choice, etc.

Same here. Service must be down. Real FM still works on my NDX. :sunglasses: Nick

Same here
I’m in New York
No Naim radio

Guess we will have to wait for uk to wake up.

same here (New Zealand

Same here, Australia.

Same here in UK, 6am.

This is a vtuner issue, hitting “Radio” on NDX2 just gets a blank page and presets are down (if you’re very patient the menu of radio options does appear eventually, but unusable…)

Using iPad RadioBox app casting to NDX2 works fine (this is our “go to” workaround for any vtuner service or station issues!)

Trying to play streams from vtuner website gives this webserver error, so vtuner services are down.

There does seem to be a vTuner issue, although BBC stations in the UK are still working. I dare say @Stevesky will will be on the case.

Also in Italy nothing of internet radio works. Both on ND5 xs2 and on Cubo. Such a disservice is absurd, nothing connects.

The same here in Nürnberg Germany…

Same in Ireland. No radio stations loading and app very very slow to communicate with nova

Listening to Radio Paradise on Nova here in UK. No problems with app. :man_shrugging:t2:

Same experience here on Nova. I’m in The Netherlands

1 Like

strange, I am in the UK and I have nothing but BBC stations - is this their plan to take over the world !

1 Like

Same here in the UK no stations other then BBC on my UnitiLite saved presets like WBGO will not load

I take it back!

I remembered that I am burning in some new speaker cables 24/7 in second system. Radio Paradise on permanently during process. Just tried changing to a non-BBC channel and nothing. Now burning in cable with BBC R2. :slightly_frowning_face:


All my presets and other station searching on iRadio in UK is off …… @Stevesky
Eventually after a few minutes a preset will start up, but changing to another station or “stop stream” doesn’t react.

And the naim app is very slow. And there find no stations.