Reading from NAS to either ATOM or Qute

Have a Cute and ATOM at my father’s house…normally reading from a NAS, which went down recently.

I have 2 Synology NAS’ - 2x2 TB config, where one work as back-up for my CORE and the other as SHARE for my HDX…in my house without any problems.

When I move these two NAS’s to my fathers set-up neither Qute or ATOM can see the NAS’ when connected with cable over a router and a switch…
When I look at th network, all units - Qute, ATOM, and both NAS’ are visible on the same network.

Any idea for a solution are welcome.

Hi, which upnp software are you running on the network in your father’s house?

Very good question - the ATOM is set to be the main UpNp…and as mentioned it have worked earlier with a Xylel NAS
And when the NAS’ work in my Naim set-up - both are set to NAI as Workgroup - then I figured it was straight forward.
How do I make sure the settings are correct - in the routher?

The easiest solution might be to just use the built in UPnP server in the Atom. Turn on server mode to allow the Unitiqute to access it. Then all you need is a USB drive or two attached directly to the Atom.

This may be a slightly basic setup if you have a very large library or want to browse more metadata fields than the basic Naim server can use, but it eliminates the need for an additional server or NAS.

Remember that you need upnp server software on running on the Synology. The easiest way to get it going is to enable its packaged Media Server. Be aware that if the files are Naim WAV rips, they don’t have any metadata and you will have problems. If they are flacs you should be fine.

1 Like

Reading from a USB device is not an option - it’s more than 1,400 albums…plus a nice load of highres files.

Understood - I’ll try to locate the upnp server software on the NAS’ and make sure they are activated.

A quick search found a Western Digital 8TB USB drive for £99

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.