Remote control not lighting up when picked up

Hi everyone, my first post here as a happy and new Naim Uniti Nova owner :slightly_smiling_face:

Was wondering about the remote, does anyone know how to get it to light up when you pick it up? I’ve tried to enable this option in the Naim app, without any effect though. Any suggestions/ideas on how to fix this?

I suspect the batteries are duff

Thanks for the quick response. Nope batteries are brand new

Ok, it’s not a function that you can turn on or off so if the remote is working ok otherwise I’d say it’s faulty, maybe remove batteries and reinsert and see if it resets

Yeah I was afraid you’d say that :slight_smile: Guess I’ll call the dealer tomorrow and ask for a new one

The lighting up when picking up can be turned off, it’s in the app > Settings > Other Settings > Remote > Motion detect. (What you can’t turn on or off, I think, is the lighting up when pressing a button.) However, @GijsK wrote that he tried enabling the option in the app, so I guess something is wrong

2 Likes

My streamer remote was far too sensitive and ate batteries for a pastime. Somehow I managed to reduce the sensitivity so that I now have to really shake to get it to light up. Unfortunately I cannot remember how I achieved this! It may have been through the options on the screen of the unit in addition to the options available through the app.

I don’t think there are any options for sensitivity but happy to be corrected. I had a Nova for a short time and the remote was super sensitive with this one, so much that I mistakenly thought it had a proximity sensor. Then with the NDX2 it changed and I have to actually pick it up

Good point! I’ve asked the dealer, but this is indeed to take into account

My R-Com lights up just when I look at it!

G