Roon stopping and now not working with Big Sur

Setup: Unitiqutes with Roon on an Audiostore server and LMS running on a MacMini.

My music listening today has been frustrating. I normally have my breakfast, morning coffee / tea whilst listening to Roon Radio. I choose an album from its discovery feature and let RR choose the music from my stored music. Today, however, each song that was played stopped after a few moments. Even replaying it it stopped again. I’ve changed songs, and it still happens. I’ve now reverted to MinimServer.
Earlier in the day I had no problem listening on a different Unitiqute. I wonder where the problem is: ‘Qutes, LMS, Roon, network?

Hi what is an ‘audio store’ server?

You must be using the Sonore Bridge in your Audiostore server, as well as Roon Core and Roon Ready? I find my 272 occasionally plays a few seconds then skips onto the next track etc. I usually find if I play something via the Naim App and/or restart Roon in the Audiostore it fixes it. I say “and/or” because I usually just do the lot and it works again, and I don’t know which one fixed it. I assume you might have tried this already?

1 Like

An Audiostore server is a bespoke computer designed as a music server. They are sometimes known as Vortexbox.

Thanks for the reminder; I also get the skipping track issue that I resolve by restarting the beast.
I had not thought of doing that again as the Naim app was fine; now I’m listening via my NDS without any issues.

What is the spec of the vortexbox?

There are different specs. You can google Audiostore prestige and see the options. I have the MX.

Yeah, I run the Sonore Bridge app on a microRendu to my UQ, and it does skip now and then. Quit the Roon remote and restart the app. If you’ve done any monkeying around with the network esp that’s a given, and may need to restart the UQ or streamer as well and/or do a rescan in Bridge. I also found setting a slight resync delay in Roon under the Squeezebox emulator Device Setup menu can help if switching file formats often. That gives a slight delay so the streamer and/or server can catch up (most likely the Naim is at issue).

1 Like

I was just try to establish if the device was up to spec for roon server. I noted that if you want to jump from 4 gis to 8 gigs of ram, that is an additional £195, that must be some serious special arse ram right there haha.

Seriously though, if it s ‘just on spec’ and anything else is happening on the server, house keeping or what ever that could explain it.


It is up to spec for a Roon server and there are a few people who use it for that purpose (and to Roonify old Naim kit as it has the appropriate software installed to do that). The price difference of £195 between the standard and MX gets you more than an extra 4Gb of RAM. The MX also has a quad core processor compared to the standard dual core.

1 Like

Good question: it’s a year old now, so I can’t recall the exact spec. Here’s a link to the current beast:

I think I have 2TB and 8 MB RAM and 4 core processor; and it mainly does the job … apart from the odd track skipping. All is fine now that I’ve rebooted it.

I did try roon server on a motherboard with a quad core, 12 gigs ddr4 ram and it functioned ok, but was on the cusp, constantly buggering up screen display etc.

Not all quad cores are built equally and ultimately mine was not up to it. The server sits on a virtual now.

I think these low power things are just fine as long as not to many processes are going on.

1 Like

Fyi, this is typical of the processor loading when I am playing Roon to one of my attached devices when the server is acting as the Roon Core.

1 Like


Foolishly, I installed OS 11 last night; now my LMS/UPnP has stopped working. Before I check for software updates has anyone else had this issue?

Further, I note that the Naim app no longer sees my Roon server. This may be because Minimserver needs updating, but I can’t see how to do this on the Audiostore server. Has anyone else managed the update?

Snap again. The XL spec of Audiostore Prestige 3 server simply laughs at the load that Roon demands from it when streaming hi res audio files.

Best regards, BF

Indeed, sending a stream over your network is a pretty trivial workload. If that wasn’t the case, UPnP servers wouldn’t be able to run on very low spec NAS, RPi etc, but they can do this quite comfortably.
The greater demands that Roon puts on your hardware are, I think, down to the numerous other tasks it can also perform simultaneously, without breaking a sweat, including navigating a large library and all its metadata, keeping that database updated, and a load of other stuff you may or may not need.

1 Like

Have you upgraded to Sonicorbiter 2.8?
I note from the Audiostore website that it’s now available; I’m backing up my Prestige before attempting the upgrade. The backup always takes so long … and I thought it was incremental.

Hi @Camphuw,
I have just tried to upgrade to Sonicorbiter 2.8 on both the Prestige server and the optialRendu. However, both have stayed on 2.7, so I’ll carry on as we are for now.
It has known about 2.8 for a few months now but when I select upgrade, it stays with 2.7.
Perhaps the Audiostore team are still checking for 100% software compatibility before they release the 2.8 software on Audiostore machines.

Do let me know if your system accepts 2.8.

Best regards, BF

I installed it overnight following these instructions:

It did not complete overnight, possibly because my iPad went to sleep. However, once awake it took a few minutes to finalise the upgrade. Now my NDS is a Roon endpoint (if that’s the right terminology).

But, I could not remember whether I needed the full LMS or Squeezelite. I tried both but could not establish Links to my Unitiqutes. My next step was to download the most recent squeeze2upnp software dated 1-11-20. But no luck … perhaps I need to enable something in Roon, although Squeezbox support is already enabled.