Smartphone Remote

Does anyone have use an iphone or android app to controle the Supernait3 volume ?
If so, which app do you use ?
I currently use the naim app to controle the ndx2 but I don’t think it is able to controle the supernait3 Volume.
zaza-remote is sometimes use to controle hifi

If you connect the remote RC5 sockets snd enable system automation in the app then you should be able to control some Suoernait functions via the App when you’re using the NDX2.

1 Like

As Richard says, connect the NDX2 and Supernait3, enable system automation and the volume can be controlled using the Naim app.

Thanks for your answer.
Could you explain which wire do you use beetween the NDX2 and SuperNait.
Do you have picture ?
What is the "remote RC5 sockets " ?

You need a 3.5mm to 3.5mm cable (mono or stereo)

image

Connect it between the IR out of the NDX2

To the Remote in of the SN3

2 Likes

On the back of the NDX2, it is marked “IR out”
On this system, I am using it with a 252 pre-amplifier which is marked “RC5 in”.
I can’t remember exactly the cable between NDX2 and Supernait 3, but in this configuration it is a 3 1/2 mm mono jack to an RCA.

1 Like

Thank you James for confirming!

1 Like

I’d be a bit nervous changing the volume with a phone app. Some apps are a bit glitchy.
Increase the volume on the app, nothing happens, try again, nothing happens and again. Glitch sorts itself out and you get the sum of three increases all of a sudden. :hear_no_evil:

Are you speaking from experience of using the system automation functionality via the Naim app ?

Using the naim app.

Strange…

I’m talking about the Naim app being glitchy. From exoerience.

I have the volume control disabled in the Naim app for this reason.

Happened to me as well, but it was with a Nova and the volume slider. With Android, the app tends to be unresponsive after waking up in certain scenarios (known issue if there are many Qubuz favorites). When I tried to drag the slider while it was unresponsive and tried again after nothing happened, it added up both (or more) drags after it became responsive again.

It was more than a year ago and I don’t know if it still happens. The unresponsiveness has become better since then and does not happen as often and as long anymore, so this probably helps with the issue. Neither do I know if it happens with the volume buttons in the app. I’ve since switched to the NDX2, 252, and Roon, and using the remote for volume.

System automation is nevertheless useful for input switching

Edit: Just now tried switching inputs in the app. It was unresponsive again for a few seconds and I didn’t notice. The input switching didn’t do anything, so I automatically tried three different inputs to check. Then the app recovered and I could see all three input switches getting executed. So I guess the volume thing might still be occurring as well.

Thanks a lot, it works !
In System Automation there are 3 options : Classique ; Modulation RC5, Statement.
When I desactivate Classique, the application set it back.
It seems that with the option RC5 or not it works, so what is RC5 option for ?
And Statement, what is it use for ?

1 Like

Glad you got it working.

IIRC, the RC5 option is to allow compatibility with some of the older pre-amps. The Statement option is for those lucky few who have the Naim Statement amps.

If you tap the ? in the top right of System Automation it should expand each heading with a bit of explanatory text.

Great, thanks for the quick answer !