SN 3 is switching from Streamer output to CD

Hi,

Does anybody have an explanation and/or solution to the following: my SN3 switches itself pretty often from Streamer (NDX ‘1’) output to CD (CD 5SI). System automation ( System automation allows the NDX to integrate the control of Naim hi-fi components) is enabled. It happens once or twice a week. Of course I can disable system automation for a week and see what will happen, but if this is a known bug maybe somebody can share some more about this issue

Thanks

Misha

1 Like

Hi Misha
I think it could be because your preamp input setting is not correct. If you look on the app at Input Settings you’ll see various Preamp inputs (on mine they are numbered 1 to 6). If you switch and try different preamps, one will be correct. Sorry not sure which one, but easy to try. Hopefully that works.

1 Like

Hi,

I will try!

Same here, i stored my NDX on CD. Whereas i don’t have a CD-player.

I don’t know how to solve this.

Next week i will go to a dealer to ask it.

Can you put a screenshot of your settings?

These are mine:

Hie all, I don’t have a CDP & my NDX is connected to the CD input on my Supernait.
I don’t have this problem,
I also have a NAT-05 FM Tuner linked to System Auto

The NDX System Auto settings I use are as follows, maybe something to help & check against yours.
All the settings are in the NDX front panel display, to change these you use the remote control
-> go to -> System Automation
Pre-Amp > Enabled
Pre CD > No
Pre-Tuner > Yes (with no FM tuner your set this to no or disabled)
Pre HDD > Disabled
Pre AV > Disabled
Pre Aux1 > Disabled
Pre Aux2 > Disabled

DAC > No
Streamer Audio > Pre CD
CD Player > No

My app input setting are as the picture, but the important stuff is in the Front Panel Display

Hi Rob

We will name this issue the ‘Dutch’ issue from now on, looking at your (and mine) language settings :wink:

After reading MJ comments I had a look what to change, but to be honest I do not really understand what to do…

I will upload my settings

So, if I understand Mike’s advice I should be looking at the front panel menu.

DAC is disabled
Streaming is enabled and on Input 2
CD is enabled and now on input 1

Let’s see what will happen now, but it feels like an experiment in my first year at Hogwarts…

Correct

Okay, so I disabled all accept the streamer audio and put it on input 3, because Stream is input nr 3 on my SN and also has the streamer on that input. Let’s see what will happen now

That did not work, pre amp must be enabled, otherwise it will not work at all. I checked the Naim manual for system automation, but it will not explain or guide you through alll the possible settings… Maybe there is something more detailed available?

Yes of course Preamp must be enabled
Have followed these Naim NDX instructions, they seem exactly what you need

Hi Misha
Hopefully Mike has helped solve your problem. I never owned one of the old streamers so assumed the set up may be the same as my second generation streamer.
Good luck.
:see_no_evil:

Okay, since last post no surprise changes in output any more, so hopefully it is solved now

Did a reset of my SN to Factory Settings

Sys Aut settings are now

  • Pre Amp enabled
  • DAC disabled
  • Streamer enabled on input 3 (same numer as on my SN if cd is 1, tuner 2 and then of course Stream is 3
  • CD disabled

Thanks you all for your help!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.