SN1 remote not working after a short use

I would appreciate any advice on the following issue please. I have a SN1 and a CD5. When I first turn on the SN the remote works great. However after about 10 minutes it does not work at all. I can’t adjust the volume so have to get up! If I turn the SN off then back on then the remote will work perfectly.
The remote has the pre and cd buttons in the top part and scan, info select and mode buttons at the bottom part of the remote.
I’m thinking just to use a programmable remote and zap the info across from the naim remote to the programmable remote but would really rather use the naim remote.
Thank you, Andy

new batteries ?

Hi, definitely not batteries. Tried that. Worked fine 2 hours ago after I turned SN off then back on. Went out and now remote won’t work unless I turn SN off/on!

Sounds like you need to contact your dealer or Naim for advice about what to try next as the fault could be in either.

Is there another device sending out iR signals? Is the SN1 in direct sunlight? Does the CD5 respond to the remote?

If you take the batteries out of the remote and put them back 30 secs later, does it work again? (ie rebooting the remote).

Does the Narcom that came with the CD5 work ok with the Supernait?

Hi, I have a narcom 4 remote that controls both the cd5 and the SN. I bought both pieces of kit at the same time and I can’t remember which came with the remote- I think the CD player.

Hi David. No doesn’t work. I have to turn the SN off. I can control the SN manually but it’s a bit of a faff!

You should have two Narcoms, one that came with the CD5, and one that came with the Supernait. They will both be similar and will both control both devices. I’m just hoping to see whether it’s a remote control handset issue or an issue with the SN, or perhaps something else.

Do you have a TV set close to the Supernait?

Hi Richard. I only have one narcom but do have a tv above both the SN and the cd5. The tv stands on a unit and the naims are underneath(approx 12inches).
Appreciate the time you are all taking in responding.

Try turning the TV completely off and see if the problem goes away. I’m not sure how to fix it - maybe changing IR channels on either the TV or the Naim - but at least you’ll then know whether the Supernait is faulty.

Yes, try as HH advises above. If placed close enough and on a similar axis (the logic board is vertically mounted on the facia), TV screens can sometimes output high enough levels of interference to mess with the logic circuitry of some Naim kit. That’s what may be happening here.

Switch everything off first. Then just power up the Naim kit, leaving the TV unplugged from the mains. Then see whether the remote works OK.

Hi gentlemen!
I’ve bought a new remote and everything works fine. Thank you for all your advice and tips- especially as I know very little re: electronics-really appreciate your time. Happy new year to one and all! Andy


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.