Some French Internet Radio Stations not playing

Hi all

my first post!

I have a Unitiqute2 which has very recently had the display replaced by Naim and, whilst there, was upgraded to the latest firmware/software etc. All Good.

My wife likes to listen to Cherie FM!

When selecting either from the Unitiqute2 display, or else from the Naim App, when I select any of the Cherie FM internet radio stations, nothing plays.

Other radio stations play fine.

I think there may be something wrong with vTuner?

If I go to www.vtuner.com, and select Cherie FM, when I hit the play button on the webpage, nothing happens. Other radio stations apart from Cherie FM work fine (just to check - if i go directly to the Cherie FM website, i can listen)

I have a mac, and when i do a Traceroute to vtuner, it resolves fine:

traceroute naim.vtuner.com
traceroute to naim.vtuner.com (192.227.85.88), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 1.792 ms 0.998 ms 0.861 ms

Can anyone help resolve this please?

Many thanks

Mike

@Stevesky

Mm. I recall a similar (fixed) bug recently on the Uniti series not being able to stream NRJ, one of my wife’s favorite stations. Maybe it’s one of those?

Cherie FM is playing fine on vtuner to a GoldNote device here in mid France.

Happens time to time when the routes and host addresses change. Reboot your router and I suspect it’ll start working.

Thanks for the replies, guys,

I don’t thnk it’s the router that has been rebooted mutiple times - as I said - If i go to www.vtuner.com, the Cherie FM stations do not play


its a bit ‘hit and miss’ as to what French stations will play.

thanks bruss - that’s odd! When i go to the vtuner site i can’t get it to connect to Cherie FM… :frowning:

These stations appear to be working normally for me in the UK using current gen Naim streamers.

Did you add the stations manually in vTuner, or did you navingate to them in the Naim app iRadio menu?

@ChrisSU -
I haven’t added these stations manually in vTuner. I navigated to them in two ways: I used the Naim app on my phone to Navigate to them, and also used the remote control to navigate via the front screen on the unitiqute2 (lots of menu diving!) I also tried the vtuner website.

I think this is telling you it isn’t a Naim issue then. vTuner support would probably be the logical place to go.

sure - I have emailed vTuner support - will report back if i get a response (although odd that other people such as @ChrisSU can stream them…)

It’s a mystery! Possibly something that affects your 1st gen streamer. Perhaps Steve at Naim can get to the bottom of it.

Shot in the dark……try a factory reset of your streamer.

oh Lordy! So it seems that despite the assurance from Naim, the Unitiqute2 was only updated to version 4.7 of the firmware.

I just downloaded and installed version 4.8 and then did a factory reset and it all works now.

Thanks to all for your prompt suggestions :slight_smile:

I will now crawl into a corner and vow to check the firmware version in future, before I post :slight_smile:

2 Likes

Good to hear you’ve got it working. I’d have suggested that you made sure the firmware was up to date, but it never occurred to me that Naim wouldn’t put the latest version on it!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.