Star will no longer search

Revision status;
• Uniti Star – latest firmware revision
• Android phone – latest app version
• Android tablet – latest app version
• iOS phone – latest app revision

Operating systems on iOS and Android devices all up to date.

The Star is connected to the router via Ethernet.

The Star was operating in a very good and reliable way until 3 weeks ago. Randomly, overnight it refused to search anything; NAS drive, internet radio stations and any attached USB storage devices.

I carried out the usual procedure; power down, reset, reboot/restart all network equipment (in the correct sequence), checked that all control devices had the latest app revision and so on. Despite all this the Star cannot perform any searches when requested.

Also connected to the network (via wifi) are two Bose speakers. These speakers can reliably interrogate the NAS drive and return any search request that I make. Searching for internet radio stations is a similar story. We also have a Samsung TV (2012 model) and this can also search the NAS drive reliably.

Remember, this is not unique to the NAS drive, it cannot search for radio stations nor attached USB devices.

So, with other devices able to carry out basic functions;
• interrogate the NAS drive
• search for internet radio stations… … …

I am correct in my assumption that the Naim app and/or the Star are culpable? Has anyone else encountered this concern and have you managed to resolve it?

Many thanks in advance

Have you tried deleting the app and re-installing it?

As the OP has the problem on two Android devices and one IOS device, it’s probably not the app playing up.

I would probably go for a factory reset of the Star next, assuming the power off that is mentioned as having already been done was a proper power off and not just putting the Star into a sleep mode.


It could be caused by a firmware update pushed to your router by your ISP.

To fix the problem while keeping the WiFi access through the ISP provided router, this may need you to look through the routers configuration.

Installing a separate WAP may also be a possible route to fixing this issue.

This morning was an update for IOS available!
If it does not help, delete the App from the device and perform a factory reset.

Thanks Xanthe, but if other devices that are connected to the same network have not suffered any issues, why would the Star be the only one to suffer? Surely such an expensive piece of equipment should be capable of changes if other far less items can… … …

Nonetheless I will check once I am home.

Thanks David, I’ll certainly try this once I’m home and yes, as it is affecting both iOS and Android I agree with your assumption

It depends on which communications protocols each device uses; different devices can use different combinations of the standard network protocols.

If a firmware update changes the way a particular network message is handled (or even starts to block it), then this can affect some devices and not affect others, no matter how expensive each device is.

Naim have no control over the precise detail of how your network is configured.

Wow, this is way beyond my knowledge and to be honest anything that Naim (or any other manufacturer, expensive or not) ever seem to communicate in any of their literature. It would seem that to listen to my music collection I may need to go back to college and take some kind of “IT” degree. Perhaps streaming is not the way to go if you are not overly tech savvy… … …

It’s certainly odd that it just stopped working, when it was fine before. You seem to have done everything I would suggest. The fact the radio doesn’t work, yet your other stuff can access the nas, indicates that the Star isn’t connecting to the network for some reason, hence the technical suggestions from others. They are beyond me too!

The only other things I can think of: have you tried to fix its IP address at some point? If so, set it to DHCP. And have you tried connecting to the network wirelessly, just in case something funny has happened with the wired setup? Other than that, I’d get your dealer to help you. As I’m sure you are thinking, ‘it should just work’. Oh, one other thing, try turning IGMP snooping off via your router. I don’t understand this, but it can sometimes fix things.

Unfortunately many of the ISPs provided routers are little more than “just enough” to connect a few computers together and to the internet, via Ethernet or WiFi, and possibly connect a NAS or a wireless printer. Anything else they regard as non-essential; that is the router may or may not properly support the standard protocols used for media playback (and they may not even test for this before pushing new router firmware out to their users).

If your router or WiFi access point part of the router just doesn’t happen to properly support the standard protocols that Naim use, then that’s the fault of the router not the fault of Naim. If this is the case put the blame where the blame lies, with the ISP for supplying a ‘cut down’ router. This was the problem I had with my router, and it caused my system to be unreliable until I added a separate wireless access point.

@anon4489532 's point about returning the setup to DHCP is also valid. If you do a full factory reset, that should do this as well.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.