Streamer Not Responding

Hi folks. The Naim app on iphone is giving me the dreaded Streamer Not Responding message. The weird thing is, I can start the streamer using the app, I just can’t control anything. Any ideas. I’ve done a factory reset, rebooted the wifi, and re installed the app. Still no good. Help!

have you tried a Uniti Star power off for 20 mins, with the plug literally disconnected? Can you install the app on a different device?

It may be worth rebooting devices “in order” i.e. the router first giving it 5 mins or so to settle, the the Star and then the control device (phone/tablet).

Tried 10 minutes, but to no avail. Tried the app on another phone. No joy. I’ll do a twenty minute, plug out reboot tonight, and also restart the Wi-Fi router and extenders. Thank you for your reply!

I’ll try a full system reboot tonight. Thank you.

The extenders may be the source of the trouble. :thinking:


To me, the Naim application has very fragile network module. From time to time I see issues like yours.
Check Android version if you can and Ethernet cable connections. This might help you understand the issue.

He’s using IOS not Android…

" Check Android version if you can" was the suggestion…

The OP is using an iPhone. There is no Android involved. It’s just not relevant.

Might have access to another phone which is android…

Genius. I’ve gone wireless rather than ethernet from TP Link extender, and it’s working. It had worked perfectly before, mind you, for the best part of a year. :thinking:
Thank you Guinnless! Now for more Lady Blackbird!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.